Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VIP Purple

Internetwork Performance Monitor in W2K cluster problem

Hello colleagues,

I have Cisco Internetwork Performance Monitor installed in a Microsoft W2K cluster. The failover fails because some of the services used by IPM do not stop properly.

Here are the services and the respective W2K processes:

IPM DB Server --> CWB_ipmDBServ.e

IPM Aging Server --> CWB_ipmAgingSer

IPM Naming Server --> CWB_ipmNameServ

IPM PM Server --> CWB_msgLogServe

CWB_ipmSnmpd.ex

CWB_ipmRTPServe

CWB_ipmPMServ.e

CWB_ipmDataView

CWB_ipmData_col

CWB_ipmConfigSe

IPM Stopper --> CWB_ipmStopper

The problem is with all the processes used by the IPM PM Server service. These processes hang and cause the cluster failover to go wrong.

Does anybody have experience with this sort of configuration and experienced similar problems ?

Thanks for your help in advance.

Regards,

Georg

1 REPLY
Community Member

Re: Internetwork Performance Monitor in W2K cluster problem

More information is needed to determine the cause of failure.

- What is the version of IPM ?

- What is the version of the operating system?

- Are there any IPM Patches installed from CCO recently?

- Are there any other CW2000 applications installed on the same server with IPM?

- Did you change the ip address or the hostname of the IPM server lately?

- Run the command "/opt/CSCOipm/bin/ipm tshoot", save the output generated and re-post to this forum

93
Views
0
Helpful
1
Replies
CreatePlease to create content