Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Interoperbility issue with Cisco 2950G and INTEL 510T 1000SX

Gentleman and Women,

One MER with a Cisco 4006 which connects 6 2950G switches. Dot1q is running in between these switches.

An intel stack (intel510T) is connected to the cisco with a 1000 base SX (advanced) module. The SX port on the Cisco 2950G is placed in one vlan and does not support the dot1q protocol.

We have upgraded an intel network with Intel 510T switches and an core Intel 470F switch, due to its failing and dis-orders.

After installing the core with an cisco 4006 with gbics and gigabit ethernet ports. We have build an dot1q trunk 1000 base SX link to an cisco 2950 2 Gbics SX . The Intel stack is connected to the Cisco with an fiber SX link (1000 base SX module), This SX port is (on the cisco 2950) put in the vlan in wich the Intel stack should be.

If we try to ping trough the intel stack we get an reply for some while, after it the network trafic just stops and sometimes it starts again. If we try the same from the cisco 2950 switch there is no problem, and it works all the time. There is only 1 vlan on the intel stack, and all the ports are members of this vlan. All switches are running the latest versions:

Intel 2.75

Cisco c2950-i6q4l2-mz.121-9.EA1d.bin, cat4000-is-mz.121-11b.EW1.bin.

CDP is disable on the port connecting the Intel switches.

We have not test this yet with a 100Mb utp uplink.

Any help is appreciated

2 REPLIES
Bronze

Re: Interoperbility issue with Cisco 2950G and INTEL 510T 1000SX

Did you try to move the intel to the cat4000 and see if that helps.

Can you ping the 2950 fine from the intel side when they are on the 2950.

Are you getting the arp resolved when you are not able to ping.

Try to put everything in vlan one and see if that works.

Cisco Employee

Re: Interoperbility issue with Cisco 2950G and INTEL 510T 1000SX

To be clear, you are not trunking to the Intel Switches, correct? Are you ping from or to any switch. I would suggest only ping from workstation to workstation/server for testing connectivity. I would also suggest taking a sniffer trace to verify what exactly is going on.

What about STP? Is the 4006 the root?? If not make it, the root for all VLANs. We the problem happens is the STP topology still correct.

124
Views
0
Helpful
2
Replies
CreatePlease login to create content