Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Intervlan routing in 6509 with MSFC2 & IOS features

My 6509 with MSFC2 is behaving strangely. Is it normal to see the prompt as MSFC-1(boot) with boot in brackets. I have configured Intervlan routing properly but does not work.

Also the i cannot enable routing of any kind, not even static routes.

MSFC-1(boot)(config)#ip r router ?

% Unrecognized command

MSFC-1(boot)(config)#router?

% Unrecognized command

Whats going on here. ANy bright ideas would be appreciated....

4 REPLIES
Cisco Employee

Re: Intervlan routing in 6509 with MSFC2 & IOS features

The MSFC is in the boot mode. Check to see if you have a regular IOS in the MSFC2 bootflash or slot0:. Change the bootvariables to point to the regular IOS fille, set config-register to 0x2102 and save config and reload. But I suggest you save the start-up config before you do this. Here is an example.

6506-12a#copy startup-config bootflash:whatever

Destination filename [whatever]?

1463 bytes copied in 0.272 secs

6506-12a#dir

Directory of bootflash:/

1 -rw- 6916064 Jul 16 2002 12:04:13 c6msfc2-js-mz.121-2.E

2 -rw- 1577680 Jul 16 2002 12:09:07 c6msfc2-boot-mz.121-2.E

3 -rw- 6323225 Jul 31 2002 09:28:51 cat6000-sup.5-5-2.bin

4 -rw- 1463 Aug 11 2002 05:17:07 whatever

15204352 bytes total (385404 bytes free)

6506-12a#conf terminal

Enter configuration commands, one per line. End with CNTL/Z.

6506-12a(config)#boot system flash bootflash:c6msfc2-js-mz.121-2.E

6506-12a(config)#config-register 0x2102

6506-12a(config)#end

6506-12a#wr mem

Building configuration...

[OK]

6506-12a#reload

New Member

Re: Intervlan routing in 6509 with MSFC2 & IOS features

Hi prkrishn

Thanks for your help. It worked right away!!

I still have problems with my Intervlan Routing. It is a straight forward config. but doesnt work.

"show run" from MSFC Primary

sh run

Building configuration...

Current configuration : 928 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname MSFC-1

!

boot system flash bootflash:c6msfc2-psv-mz.121-8a.E5

boot bootldr bootflash:c6msfc2-boot-mz.121-8a.EX

!

ip subnet-zero

!

!

!

!

!

!

interface Vlan100

ip address 155.120.210.1 255.255.255.0

--More-- no ip route-cache

no ip mroute-cache

!

interface Vlan101

ip address 155.120.208.1 255.255.254.0

no ip route-cache

no ip mroute-cache

!

interface Vlan102

ip address 155.120.212.1 255.255.254.0

no ip route-cache

no ip mroute-cache

!

interface Vlan103

ip address 155.120.211.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

interface Vlan107

ip address 155.120.217.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

--More-- router eigrp 10

network 155.120.0.0

auto-summary

no eigrp log-neighbor-changes

!

ip classless

no ip http server

!

!

!

line con 0

line vty 0 4

login

!

end

"sh tech" from MSFC before I resolved the MSFC issue

MSFC-1#show tech-support

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) MSFC2 Software (C6MSFC2-PSV-M), Version 12.1(8a)E5, EARLY DEPLOYMENT RELEASE SOFTWARE (fc2)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Mon 22-Oct-01 23:33 by eaarmas

Image text-base: 0x40008980, data-base: 0x415A4000

ROM: System Bootstrap, Version 12.1(4r)E, RELEASE SOFTWARE (fc1)

BOOTFLASH: MSFC2 Software (C6MSFC2-PSV-M), Version 12.1(8a)E5, EARLY DEPLOYMENT RELEASE SOFTWARE (fc2)

MSFC-1 uptime is 1 minute

System returned to ROM by power-on

System image file is "bootflash:c6msfc2-psv-mz.121-8a.E5"

cisco Cat6k-MSFC2 (R7000) processor with 114688K/16384K bytes of memory.

Processor board ID SAD05410664

R7000 CPU at 300Mhz, Implementation 39, Rev 2.1, 256KB L2, 1024KB L3 Cache

Last reset from power-on

X.25 software, Version 3.0.0.

Bridging software.

5 Virtual Ethernet/IEEE 802.3 interface(s)

509K bytes of non-volatile configuration memory.

16384K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x0

------------------ show running-config ------------------

Building configuration...

Current configuration : 742 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname MSFC-1

!

!

ip subnet-zero

!

!

!

!

!

!

interface Vlan100

ip address 155.120.210.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

interface Vlan101

ip address 155.120.208.1 255.255.254.0

no ip route-cache

no ip mroute-cache

!

interface Vlan102

ip address 155.120.212.1 255.255.254.0

no ip route-cache

no ip mroute-cache

!

interface Vlan103

ip address 155.120.211.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

interface Vlan107

ip address 155.120.217.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

ip classless

no ip http server

!

!

!

line con 0

line vty 0 4

login

!

end

------------------ show stacks ------------------

Minimum process stacks:

Free/Size Name

9564/12000 Init

2248/3000 EARL INFO CAPABILITY process

5300/6000 RADIUS INITCONFIG

4072/6000 IPC delayed init

5592/6000 IPC Zone Manager

8104/9000 DHCP Client

4188/6000 IPC register control port

Interrupt level stacks:

Level Called Unused/Size Name

1 270 8208/9000 Inband Interrupt

2 380 8180/9000 EOBC Interrupt

3 0 9000/9000 Management Interrupt

4 4873 8604/9000 Console Uart

5 0 9000/9000 Mistral Error Interrupt

7 26770 8604/9000 NMI Interrupt Handler

------------------ show interfaces ------------------

Vlan100 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.210.1/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

54 packets input, 3532 bytes, 0 no buffer

Received 54 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

14 packets output, 4083 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

Vlan101 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.208.1/23

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

50 packets input, 2600 bytes, 0 no buffer

Received 50 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

9 packets output, 2214 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

Vlan102 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.212.1/23

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

51 packets input, 2652 bytes, 0 no buffer

Received 51 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

9 packets output, 2214 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

Vlan103 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.211.1/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

51 packets input, 2652 bytes, 0 no buffer

Received 51 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

9 packets output, 2214 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

Vlan107 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.217.1/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

51 packets input, 2652 bytes, 0 no buffer

Received 51 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

9 packets output, 2214 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

------------------ show controllers ------------------

Interface EOBC0/0

Hardware is Mistral EOBC

Encap size=14, hardware status=0x210840

IDB type=18, IDB state=4

Encap type=0x1

Error threshold=5000, Error count=0

Span encap size=0

revision=3, idb=0x41BB4338

mistral_eobc_ds=0x41BB6170, mistral_global_register=0x10020000

mistral_dma_register=0x30000000

rx ring entries=512, tx ring entries=512

rxring=0x72FF960, rxr eobc shadow=0x41C7CDC4

rx_head=220, rx_tail=0, rx_count=220

rx_inputs=0, rx_cumbytes=0

txring=0x73019A0, txr eobc shadow=0x41C7D5F0

tx_head=164, tx_tail=164, tx_count=0

tx_retry_error=0

MISTRAL REGISTERS:

soft_reset_cfg=0x000000

rxdscp_cnt=512, txdscp_cnt=0

rxwork_dscp=0x720, txwork_dscp=0x1EC0

dma_buffer_size_reg=0x000000

MISC GLOBAL REGISTERS:

global_cfg=0x20, mis_init_sts=0xF, tm_init_size_cfg=0x8000

dimm_parm_cfg_hi=0x000526, dimm_parm_cfg_lo=0x42040F5A

------------------ show process memory ------------------

Total: 91599424, Used: 11595324, Free: 80004100

PID TTY Allocated Freed Holding Getbufs Retbufs Process

0 0 107976 1852 10825552 0 0 *Init*

0 0 624 60616 624 0 0 *Sched*

0 0 17062428 2517688 2792 3028940 0 *Dead*

1 0 280 280 3808 0 0 Load Meter

2 0 232 0 7040 0 0 CEF Scanner

3 0 0 0 6808 0 0 Check heaps

4 0 248 0 7056 0 0 Chunk Manager

5 0 96 0 6904 0 0 Pool Manager

6 0 280 280 6808 0 0 Timers

7 0 280 280 6808 0 0 Serial Backgroun

8 0 0 0 6808 0 0 EnvMon

9 0 3728 3428 7508 0 0 ARP Input

10 0 280 0 7088 0 0 IPC register con

11 0 27776 0 6960 0 0 IPC Periodic Tim

12 0 96 0 6904 0 0 IPC Seat Manager

13 0 0 0 6808 0 0 HC Counter Timer

14 0 280 280 6808 0 0 DDR Timers

15 0 280 280 12808 0 0 Dialer event

16 0 160 0 6968 0 0 Entity MIB API

17 0 96 0 6904 0 0 SERIAL A'detect

18 0 96 0 6904 0 0 Critical Bkgnd

19 0 33288 7480 13276 0 900 Net Background

20 0 96 0 12904 0 0 Logger

21 0 13240 280 6896 0 0 TTY Background

22 0 0 0 9808 0 0 Per-Second Jobs

23 0 192 132 7000 0 0 SCP Multicast

24 0 96 0 6904 0 0 CWAN OIR Handler

25 0 96 0 6904 0 0 DSX3MIB ll handl

26 0 96 0 6904 0 0 CT3 Mailbox

27 0 96 0 6904 0 0 CE3 Mailbox

28 0 96 0 6904 0 0 MIP Mailbox

29 0 96 0 6904 0 0 vcq_proc

30 0 96 0 6904 0 0 HAL Mailbox

31 0 232 0 7040 0 0 Mistral Reset Pr

32 0 232 0 7040 0 0 ECC correctable

33 0 288 0 13096 0 0 IP Input

34 0 2136 496 8448 0 0 CDP Protocol

35 0 1280 840 7248 64 0 SCP async: TCAM

36 0 440 0 7248 0 0 SCP async: Fake

37 0 1000 560 7248 40 0 SCP async: RUN_C

38 0 192 0 7000 0 0 X.25 Encaps Mana

39 0 0 0 12808 0 0 frr_tunnel

40 0 1052 0 10404 0 0 IP Background

41 0 0 0 6848 0 0 SNMP Timers

42 0 0 0 6808 0 0 PPP IP Add Route

43 0 568 280 7096 0 0 Adj Manager

44 0 34256 9584 13924 0 0 CEF process

45 0 96 0 6904 0 0 IPC LC Message H

46 0 0 0 6808 0 0 HTTP Timer

47 0 33168 1744 13196 0 28 SCP Hybrid proce

48 0 0 0 12808 0 0 TCP Timer

49 0 0 0 12808 0 0 TCP Protocols

50 0 96 0 6904 0 0 RARP Input

51 0 0 0 6808 0 0 Socket Timers

52 0 29892 280 22804 0 0 DHCPD Receive

53 0 0 0 6808 0 0 IP Cache Ager

54 0 6860 6420 7248 1760 0 SCP async: [cfg]

55 0 42148 41876 7248 3796 0 SCP async: [mls]

56 0 1112 6008 13480 0 4552 L3 Manager

57 0 1828 1320 101936 0 160 Feature Manager

58 0 440 0 7248 0 0 SCP async: HA SR

59 0 440 0 7248 0 0 SCP async: HA SR

60 0 640 280 4168 0 0 HA SRM Master

61 0 640 280 4168 0 0 HA SRM Slave

62 0 248 0 7056 0 0 PAD InCall

63 0 376 280 12904 0 0 X.25 Background

64 0 0 0 6808 0 0 TCP Intercept Ti

65 0 472 280 7000 0 0 Tag Input

66 0 280 280 6808 0 0 LSP Tunnel Head

67 0 376 280 6904 0 0 Any Transport ov

68 0 96 0 6904 0 0 CWAN VLAN Proces

69 0 0 0 6808 0 0 CWAN-RP SCP Proc

70 0 376 280 6904 0 0 ETH/MPLS Backgro

71 0 602200 595060 20012 0 0 Exec

72 0 192 0 7000 0 0 Net Input

73 0 280 280 6808 0 0 Compute load avg

74 0 0 0 6808 0 0 Per-minute Jobs

75 0 720 280 7248 20 0 SCP async: Draco

77 0 0 0 6808 0 0 DHCPD Timer

78 0 152 0 6960 0 0 DHCPD Database

79 0 328 0 7136 0 0 CEF IPC Backgrou

80 0 900 352 7356 0 40 Slave Running Co

81 0 9860 6492 9576 0 0 Constellation Ba

82 0 96 0 6904 0 0 IPC RTTYC Messag

84 0 496 0 7324 0 0 SCP async: const

11593764 Total

------------------ show process cpu ------------------

CPU utilization for five seconds: 0%/0%; one minute: 1%; five minutes: 1%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 0 26 0 0.00% 0.00% 0.00% 0 Load Meter

2 0 6 0 0.00% 0.00% 0.00% 0 CEF Scanner

3 36 9 4000 0.00% 0.02% 0.00% 0 Check heaps

4 0 1 0 0.00% 0.00% 0.00% 0 Chunk Manager

5 0 1 0 0.00% 0.00% 0.00% 0 Pool Manager

6 0 2 0 0.00% 0.00% 0.00% 0 Timers

7 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun

8 0 118 0 0.00% 0.00% 0.00% 0 EnvMon

9 0 4 0 0.00% 0.00% 0.00% 0 ARP Input

10 0 1 0 0.00% 0.00% 0.00% 0 IPC register con

11 0 120 0 0.00% 0.00% 0.00% 0 IPC Periodic Tim

12 0 1 0 0.00% 0.00% 0.00% 0 IPC Seat Manager

13 0 29 0 0.00% 0.00% 0.00% 0 HC Counter Timer

14 0 2 0 0.00% 0.00% 0.00% 0 DDR Timers

15 0 2 0 0.00% 0.00% 0.00% 0 Dialer event

16 0 1 0 0.00% 0.00% 0.00% 0 Entity MIB API

17 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A'detect

18 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

19 0 61 0 0.00% 0.00% 0.00% 0 Net Background

20 0 16 0 0.00% 0.00% 0.00% 0 Logger

21 0 116 0 0.00% 0.00% 0.00% 0 TTY Background

22 0 119 0 0.00% 0.00% 0.00% 0 Per-Second Jobs

23 0 2 0 0.00% 0.00% 0.00% 0 SCP Multicast

24 0 1 0 0.00% 0.00% 0.00% 0 CWAN OIR Handler

25 0 1 0 0.00% 0.00% 0.00% 0 DSX3MIB ll handl

26 0 1 0 0.00% 0.00% 0.00% 0 CT3 Mailbox

27 0 1 0 0.00% 0.00% 0.00% 0 CE3 Mailbox

28 0 1 0 0.00% 0.00% 0.00% 0 MIP Mailbox

29 0 1 0 0.00% 0.00% 0.00% 0 vcq_proc

30 0 1 0 0.00% 0.00% 0.00% 0 HAL Mailbox

31 0 1 0 0.00% 0.00% 0.00% 0 Mistral Reset Pr

32 0 1 0 0.00% 0.00% 0.00% 0 ECC correctable

33 0 2 0 0.00% 0.00% 0.00% 0 IP Input

34 0 18 0 0.00% 0.00% 0.00% 0 CDP Protocol

35 0 6 0 0.00% 0.00% 0.00% 0 SCP async: TCAM

36 0 1 0 0.00% 0.00% 0.00% 0 SCP async: Fake

37 4 5 800 0.00% 0.00% 0.00% 0 SCP async: RUN_C

38 0 1 0 0.00% 0.00% 0.00% 0 X.25 Encaps Mana

39 0 1 0 0.00% 0.00% 0.00% 0 frr_tunnel

40 4 27 148 0.00% 0.00% 0.00% 0 IP Background

41 0 1 0 0.00% 0.00% 0.00% 0 SNMP Timers

42 0 1 0 0.00% 0.00% 0.00% 0 PPP IP Add Route

43 0 4 0 0.00% 0.00% 0.00% 0 Adj Manager

44 12 199 60 0.00% 0.00% 0.00% 0 CEF process

45 0 1 0 0.00% 0.00% 0.00% 0 IPC LC Message H

46 0 1 0 0.00% 0.00% 0.00% 0 HTTP Timer

47 36 36 1000 0.00% 0.00% 0.00% 0 SCP Hybrid proce

48 0 1 0 0.00% 0.00% 0.00% 0 TCP Timer

49 0 1 0 0.00% 0.00% 0.00% 0 TCP Protocols

50 0 1 0 0.00% 0.00% 0.00% 0 RARP Input

51 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

52 0 2 0 0.00% 0.00% 0.00% 0 DHCPD Receive

53 0 3 0 0.00% 0.00% 0.00% 0 IP Cache Ager

54 0 23 0 0.00% 0.00% 0.00% 0 SCP async: [cfg]

55 24 151 158 0.00% 0.00% 0.00% 0 SCP async: [mls]

56 4 155 25 0.00% 0.00% 0.00% 0 L3 Manager

57 0 14 0 0.00% 0.00% 0.00% 0 Feature Manager

58 0 1 0 0.00% 0.00% 0.00% 0 SCP async: HA SR

59 0 1 0 0.00% 0.00% 0.00% 0 SCP async: HA SR

60 4 2 2000 0.00% 0.00% 0.00% 0 HA SRM Master

61 4 2 2000 0.00% 0.00% 0.00% 0 HA SRM Slave

62 0 1 0 0.00% 0.00% 0.00% 0 PAD InCall

63 0 2 0 0.00% 0.00% 0.00% 0 X.25 Background

64 0 3 0 0.00% 0.00% 0.00% 0 TCP Intercept Ti

65 0 2 0 0.00% 0.00% 0.00% 0 Tag Input

66 0 43 0 0.00% 0.00% 0.00% 0 LSP Tunnel Head

67 0 2 0 0.00% 0.00% 0.00% 0 Any Transport ov

68 0 1 0 0.00% 0.00% 0.00% 0 CWAN VLAN Proces

69 0 1 0 0.00% 0.00% 0.00% 0 CWAN-RP SCP Proc

70 0 2 0 0.00% 0.00% 0.00% 0 ETH/MPLS Backgro

71 1444 1128 1280 0.00% 0.56% 0.35% 0 Exec

72 0 1 0 0.00% 0.00% 0.00% 0 Net Input

73 0 27 0 0.00% 0.00% 0.00% 0 Compute load avg

74 12 3 4000 0.08% 0.00% 0.00% 0 Per-minute Jobs

75 4 3 1333 0.00% 0.00% 0.00% 0 SCP async: Draco

77 0 2 0 0.00% 0.00% 0.00% 0 DHCPD Timer

78 0 19 0 0.00% 0.00% 0.00% 0 DHCPD Database

79 0 490 0 0.00% 0.00% 0.00% 0 CEF IPC Backgrou

80 0 1 0 0.00% 0.00% 0.00% 0 Slave Running Co

81 0 65 0 0.00% 0.00% 0.00% 0 Constellation Ba

82 0 1 0 0.00% 0.00% 0.00% 0 IPC RTTYC Messag

84 0 1 0 0.00% 0.00% 0.00% 0 SCP async: const

------------------ show controllers t1 ------------------

------------------ show controllers e1 ------------------

------------------ Mempool statistics ------------------

Head Total(b) Used(b) Free(b) Lowest(b) Largest(b)

Processor 418A4DC0 91599424 11595480 80003944 79441760 79929232

I/O 7000000 16777224 3168824 13608400 13608400 13608348

------------------ show region ------------------

Region Manager:

Start End Size(b) Class Media Name

0x07000000 0x07FFFFFF 16777216 Iomem R/W iomem

0x40000000 0x46FFFFFF 117440512 Local R/W main

0x40008980 0x415A3DF6 22656119 IText R/O main:text

0x415A4000 0x41605E3F 400960 IData R/W main:data

0x41605E40 0x418A4DBF 2748288 IBss R/W main:bss

0x418A4DC0 0x46FFFFFF 91599424 Local R/W main:heap

0x80000000 0x86FFFFFF 117440512 Local R/W main:(main_k0)

0xA0000000 0xA6FFFFFF 117440512 Local R/W main:(main_k1)

------------------ show buffers ------------------

Buffer elements:

500 in free list (500 max allowed)

438 hits, 0 misses, 0 created

Public buffer pools:

Small buffers, 104 bytes (total 50, permanent 50):

50 in free list (20 min, 150 max allowed)

406 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Middle buffers, 600 bytes (total 25, permanent 25):

25 in free list (10 min, 150 max allowed)

27 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Big buffers, 1524 bytes (total 500, permanent 500):

500 in free list (5 min, 500 max allowed)

236 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

VeryBig buffers, 4520 bytes (total 10, permanent 10):

10 in free list (0 min, 100 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Large buffers, 5024 bytes (total 0, permanent 0):

0 in free list (0 min, 10 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Huge buffers, 18024 bytes (total 0, permanent 0):

0 in free list (0 min, 4 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Interface buffer pools:

EOBC0/0 buffers, 1524 bytes (total 1200, permanent 1200):

599 in free list (0 min, 1200 max allowed)

601 hits, 0 fallbacks

600 max cache size, 88 in cache

IPC buffers, 4096 bytes (total 2, permanent 2):

1 in free list (1 min, 8 max allowed)

4 hits, 0 fallbacks, 0 trims, 0 created

0 failures (0 no memory)

Header pools:

------------------ show controllers cwan ------------------

------------------ show diagbus ------------------

MSFC-1#

00:02:10: %IPC-5-NULL: Registering Control Port Id=0x2210003, seq = 0

-Traceback= 404E380C 404E3888 40228FB4 40228FA0

MSFC-1#show bootvar

BOOT variable =

CONFIG_FILE variable does not exist

BOOTLDR variable =

Configuration register is 0x0

MSFC-1#dir bootflash:

Directory of bootflash:/

1 -rw- 1693168 Dec 23 2001 23:31:06 c6msfc2-boot-mz.121-8a.EX

2 -rw- 10926860 Dec 23 2001 23:31:18 c6msfc2-psv-mz.121-8a.E5

Any help would be much appreciated.

Regards

Champika

New Member

Re: Intervlan routing in 6509 with MSFC2 & IOS features

Hi prkrishn

Thanks for your help. It worked right away!!

I still have problems with my Intervlan Routing. It is a straight forward config. but doesnt work.

"show run" from MSFC Primary

sh run

Building configuration...

Current configuration : 928 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname MSFC-1

!

boot system flash bootflash:c6msfc2-psv-mz.121-8a.E5

boot bootldr bootflash:c6msfc2-boot-mz.121-8a.EX

!

ip subnet-zero

!

!

!

!

!

!

interface Vlan100

ip address 155.120.210.1 255.255.255.0

--More-- no ip route-cache

no ip mroute-cache

!

interface Vlan101

ip address 155.120.208.1 255.255.254.0

no ip route-cache

no ip mroute-cache

!

interface Vlan102

ip address 155.120.212.1 255.255.254.0

no ip route-cache

no ip mroute-cache

!

interface Vlan103

ip address 155.120.211.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

interface Vlan107

ip address 155.120.217.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

--More-- router eigrp 10

network 155.120.0.0

auto-summary

no eigrp log-neighbor-changes

!

ip classless

no ip http server

!

!

!

line con 0

line vty 0 4

login

!

end

"sh tech" from MSFC before I resolved the MSFC issue

MSFC-1#show tech-support

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) MSFC2 Software (C6MSFC2-PSV-M), Version 12.1(8a)E5, EARLY DEPLOYMENT RELEASE SOFTWARE (fc2)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Mon 22-Oct-01 23:33 by eaarmas

Image text-base: 0x40008980, data-base: 0x415A4000

ROM: System Bootstrap, Version 12.1(4r)E, RELEASE SOFTWARE (fc1)

BOOTFLASH: MSFC2 Software (C6MSFC2-PSV-M), Version 12.1(8a)E5, EARLY DEPLOYMENT RELEASE SOFTWARE (fc2)

MSFC-1 uptime is 1 minute

System returned to ROM by power-on

System image file is "bootflash:c6msfc2-psv-mz.121-8a.E5"

cisco Cat6k-MSFC2 (R7000) processor with 114688K/16384K bytes of memory.

Processor board ID SAD05410664

R7000 CPU at 300Mhz, Implementation 39, Rev 2.1, 256KB L2, 1024KB L3 Cache

Last reset from power-on

X.25 software, Version 3.0.0.

Bridging software.

5 Virtual Ethernet/IEEE 802.3 interface(s)

509K bytes of non-volatile configuration memory.

16384K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x0

------------------ show running-config ------------------

Building configuration...

Current configuration : 742 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname MSFC-1

!

!

ip subnet-zero

!

!

!

!

!

!

interface Vlan100

ip address 155.120.210.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

interface Vlan101

ip address 155.120.208.1 255.255.254.0

no ip route-cache

no ip mroute-cache

!

interface Vlan102

ip address 155.120.212.1 255.255.254.0

no ip route-cache

no ip mroute-cache

!

interface Vlan103

ip address 155.120.211.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

interface Vlan107

ip address 155.120.217.1 255.255.255.0

no ip route-cache

no ip mroute-cache

!

ip classless

no ip http server

!

!

!

line con 0

line vty 0 4

login

!

end

------------------ show stacks ------------------

Minimum process stacks:

Free/Size Name

9564/12000 Init

2248/3000 EARL INFO CAPABILITY process

5300/6000 RADIUS INITCONFIG

4072/6000 IPC delayed init

5592/6000 IPC Zone Manager

8104/9000 DHCP Client

4188/6000 IPC register control port

Interrupt level stacks:

Level Called Unused/Size Name

1 270 8208/9000 Inband Interrupt

2 380 8180/9000 EOBC Interrupt

3 0 9000/9000 Management Interrupt

4 4873 8604/9000 Console Uart

5 0 9000/9000 Mistral Error Interrupt

7 26770 8604/9000 NMI Interrupt Handler

------------------ show interfaces ------------------

Vlan100 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.210.1/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

54 packets input, 3532 bytes, 0 no buffer

Received 54 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

14 packets output, 4083 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

Vlan101 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.208.1/23

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

50 packets input, 2600 bytes, 0 no buffer

Received 50 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

9 packets output, 2214 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

Vlan102 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.212.1/23

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

51 packets input, 2652 bytes, 0 no buffer

Received 51 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

9 packets output, 2214 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

Vlan103 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.211.1/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

51 packets input, 2652 bytes, 0 no buffer

Received 51 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

9 packets output, 2214 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

Vlan107 is up, line protocol is up

Hardware is Cat6k RP Virtual Ethernet, address is 0007.ec73.1bfc (bia 0007.ec73.1bfc)

Internet address is 155.120.217.1/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

51 packets input, 2652 bytes, 0 no buffer

Received 51 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

9 packets output, 2214 bytes, 0 underruns

0 output errors, 1 interface resets

0 output buffer failures, 0 output buffers swapped out

------------------ show controllers ------------------

Interface EOBC0/0

Hardware is Mistral EOBC

Encap size=14, hardware status=0x210840

IDB type=18, IDB state=4

Encap type=0x1

Error threshold=5000, Error count=0

Span encap size=0

revision=3, idb=0x41BB4338

mistral_eobc_ds=0x41BB6170, mistral_global_register=0x10020000

mistral_dma_register=0x30000000

rx ring entries=512, tx ring entries=512

rxring=0x72FF960, rxr eobc shadow=0x41C7CDC4

rx_head=220, rx_tail=0, rx_count=220

rx_inputs=0, rx_cumbytes=0

txring=0x73019A0, txr eobc shadow=0x41C7D5F0

tx_head=164, tx_tail=164, tx_count=0

tx_retry_error=0

MISTRAL REGISTERS:

soft_reset_cfg=0x000000

rxdscp_cnt=512, txdscp_cnt=0

rxwork_dscp=0x720, txwork_dscp=0x1EC0

dma_buffer_size_reg=0x000000

MISC GLOBAL REGISTERS:

global_cfg=0x20, mis_init_sts=0xF, tm_init_size_cfg=0x8000

dimm_parm_cfg_hi=0x000526, dimm_parm_cfg_lo=0x42040F5A

------------------ show process memory ------------------

Total: 91599424, Used: 11595324, Free: 80004100

PID TTY Allocated Freed Holding Getbufs Retbufs Process

0 0 107976 1852 10825552 0 0 *Init*

0 0 624 60616 624 0 0 *Sched*

0 0 17062428 2517688 2792 3028940 0 *Dead*

1 0 280 280 3808 0 0 Load Meter

2 0 232 0 7040 0 0 CEF Scanner

3 0 0 0 6808 0 0 Check heaps

4 0 248 0 7056 0 0 Chunk Manager

5 0 96 0 6904 0 0 Pool Manager

6 0 280 280 6808 0 0 Timers

7 0 280 280 6808 0 0 Serial Backgroun

8 0 0 0 6808 0 0 EnvMon

9 0 3728 3428 7508 0 0 ARP Input

10 0 280 0 7088 0 0 IPC register con

11 0 27776 0 6960 0 0 IPC Periodic Tim

12 0 96 0 6904 0 0 IPC Seat Manager

13 0 0 0 6808 0 0 HC Counter Timer

14 0 280 280 6808 0 0 DDR Timers

15 0 280 280 12808 0 0 Dialer event

16 0 160 0 6968 0 0 Entity MIB API

17 0 96 0 6904 0 0 SERIAL A'detect

18 0 96 0 6904 0 0 Critical Bkgnd

19 0 33288 7480 13276 0 900 Net Background

20 0 96 0 12904 0 0 Logger

21 0 13240 280 6896 0 0 TTY Background

22 0 0 0 9808 0 0 Per-Second Jobs

23 0 192 132 7000 0 0 SCP Multicast

24 0 96 0 6904 0 0 CWAN OIR Handler

25 0 96 0 6904 0 0 DSX3MIB ll handl

26 0 96 0 6904 0 0 CT3 Mailbox

27 0 96 0 6904 0 0 CE3 Mailbox

28 0 96 0 6904 0 0 MIP Mailbox

29 0 96 0 6904 0 0 vcq_proc

30 0 96 0 6904 0 0 HAL Mailbox

31 0 232 0 7040 0 0 Mistral Reset Pr

32 0 232 0 7040 0 0 ECC correctable

33 0 288 0 13096 0 0 IP Input

34 0 2136 496 8448 0 0 CDP Protocol

35 0 1280 840 7248 64 0 SCP async: TCAM

36 0 440 0 7248 0 0 SCP async: Fake

37 0 1000 560 7248 40 0 SCP async: RUN_C

38 0 192 0 7000 0 0 X.25 Encaps Mana

39 0 0 0 12808 0 0 frr_tunnel

40 0 1052 0 10404 0 0 IP Background

41 0 0 0 6848 0 0 SNMP Timers

42 0 0 0 6808 0 0 PPP IP Add Route

43 0 568 280 7096 0 0 Adj Manager

44 0 34256 9584 13924 0 0 CEF process

45 0 96 0 6904 0 0 IPC LC Message H

46 0 0 0 6808 0 0 HTTP Timer

47 0 33168 1744 13196 0 28 SCP Hybrid proce

48 0 0 0 12808 0 0 TCP Timer

49 0 0 0 12808 0 0 TCP Protocols

50 0 96 0 6904 0 0 RARP Input

51 0 0 0 6808 0 0 Socket Timers

52 0 29892 280 22804 0 0 DHCPD Receive

53 0 0 0 6808 0 0 IP Cache Ager

54 0 6860 6420 7248 1760 0 SCP async: [cfg]

55 0 42148 41876 7248 3796 0 SCP async: [mls]

56 0 1112 6008 13480 0 4552 L3 Manager

57 0 1828 1320 101936 0 160 Feature Manager

58 0 440 0 7248 0 0 SCP async: HA SR

59 0 440 0 7248 0 0 SCP async: HA SR

60 0 640 280 4168 0 0 HA SRM Master

61 0 640 280 4168 0 0 HA SRM Slave

62 0 248 0 7056 0 0 PAD InCall

63 0 376 280 12904 0 0 X.25 Background

64 0 0 0 6808 0 0 TCP Intercept Ti

65 0 472 280 7000 0 0 Tag Input

66 0 280 280 6808 0 0 LSP Tunnel Head

67 0 376 280 6904 0 0 Any Transport ov

68 0 96 0 6904 0 0 CWAN VLAN Proces

69 0 0 0 6808 0 0 CWAN-RP SCP Proc

70 0 376 280 6904 0 0 ETH/MPLS Backgro

71 0 602200 595060 20012 0 0 Exec

72 0 192 0 7000 0 0 Net Input

73 0 280 280 6808 0 0 Compute load avg

74 0 0 0 6808 0 0 Per-minute Jobs

75 0 720 280 7248 20 0 SCP async: Draco

77 0 0 0 6808 0 0 DHCPD Timer

78 0 152 0 6960 0 0 DHCPD Database

79 0 328 0 7136 0 0 CEF IPC Backgrou

80 0 900 352 7356 0 40 Slave Running Co

81 0 9860 6492 9576 0 0 Constellation Ba

82 0 96 0 6904 0 0 IPC RTTYC Messag

84 0 496 0 7324 0 0 SCP async: const

11593764 Total

------------------ show process cpu ------------------

CPU utilization for five seconds: 0%/0%; one minute: 1%; five minutes: 1%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 0 26 0 0.00% 0.00% 0.00% 0 Load Meter

2 0 6 0 0.00% 0.00% 0.00% 0 CEF Scanner

3 36 9 4000 0.00% 0.02% 0.00% 0 Check heaps

4 0 1 0 0.00% 0.00% 0.00% 0 Chunk Manager

5 0 1 0 0.00% 0.00% 0.00% 0 Pool Manager

6 0 2 0 0.00% 0.00% 0.00% 0 Timers

7 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun

8 0 118 0 0.00% 0.00% 0.00% 0 EnvMon

9 0 4 0 0.00% 0.00% 0.00% 0 ARP Input

10 0 1 0 0.00% 0.00% 0.00% 0 IPC register con

11 0 120 0 0.00% 0.00% 0.00% 0 IPC Periodic Tim

12 0 1 0 0.00% 0.00% 0.00% 0 IPC Seat Manager

13 0 29 0 0.00% 0.00% 0.00% 0 HC Counter Timer

14 0 2 0 0.00% 0.00% 0.00% 0 DDR Timers

15 0 2 0 0.00% 0.00% 0.00% 0 Dialer event

16 0 1 0 0.00% 0.00% 0.00% 0 Entity MIB API

17 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A'detect

18 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

19 0 61 0 0.00% 0.00% 0.00% 0 Net Background

20 0 16 0 0.00% 0.00% 0.00% 0 Logger

21 0 116 0 0.00% 0.00% 0.00% 0 TTY Background

22 0 119 0 0.00% 0.00% 0.00% 0 Per-Second Jobs

23 0 2 0 0.00% 0.00% 0.00% 0 SCP Multicast

24 0 1 0 0.00% 0.00% 0.00% 0 CWAN OIR Handler

25 0 1 0 0.00% 0.00% 0.00% 0 DSX3MIB ll handl

26 0 1 0 0.00% 0.00% 0.00% 0 CT3 Mailbox

27 0 1 0 0.00% 0.00% 0.00% 0 CE3 Mailbox

28 0 1 0 0.00% 0.00% 0.00% 0 MIP Mailbox

29 0 1 0 0.00% 0.00% 0.00% 0 vcq_proc

30 0 1 0 0.00% 0.00% 0.00% 0 HAL Mailbox

31 0 1 0 0.00% 0.00% 0.00% 0 Mistral Reset Pr

32 0 1 0 0.00% 0.00% 0.00% 0 ECC correctable

33 0 2 0 0.00% 0.00% 0.00% 0 IP Input

34 0 18 0 0.00% 0.00% 0.00% 0 CDP Protocol

35 0 6 0 0.00% 0.00% 0.00% 0 SCP async: TCAM

36 0 1 0 0.00% 0.00% 0.00% 0 SCP async: Fake

37 4 5 800 0.00% 0.00% 0.00% 0 SCP async: RUN_C

38 0 1 0 0.00% 0.00% 0.00% 0 X.25 Encaps Mana

39 0 1 0 0.00% 0.00% 0.00% 0 frr_tunnel

40 4 27 148 0.00% 0.00% 0.00% 0 IP Background

41 0 1 0 0.00% 0.00% 0.00% 0 SNMP Timers

42 0 1 0 0.00% 0.00% 0.00% 0 PPP IP Add Route

43 0 4 0 0.00% 0.00% 0.00% 0 Adj Manager

44 12 199 60 0.00% 0.00% 0.00% 0 CEF process

45 0 1 0 0.00% 0.00% 0.00% 0 IPC LC Message H

46 0 1 0 0.00% 0.00% 0.00% 0 HTTP Timer

47 36 36 1000 0.00% 0.00% 0.00% 0 SCP Hybrid proce

48 0 1 0 0.00% 0.00% 0.00% 0 TCP Timer

49 0 1 0 0.00% 0.00% 0.00% 0 TCP Protocols

50 0 1 0 0.00% 0.00% 0.00% 0 RARP Input

51 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

52 0 2 0 0.00% 0.00% 0.00% 0 DHCPD Receive

53 0 3 0 0.00% 0.00% 0.00% 0 IP Cache Ager

54 0 23 0 0.00% 0.00% 0.00% 0 SCP async: [cfg]

55 24 151 158 0.00% 0.00% 0.00% 0 SCP async: [mls]

56 4 155 25 0.00% 0.00% 0.00% 0 L3 Manager

57 0 14 0 0.00% 0.00% 0.00% 0 Feature Manager

58 0 1 0 0.00% 0.00% 0.00% 0 SCP async: HA SR

59 0 1 0 0.00% 0.00% 0.00% 0 SCP async: HA SR

60 4 2 2000 0.00% 0.00% 0.00% 0 HA SRM Master

61 4 2 2000 0.00% 0.00% 0.00% 0 HA SRM Slave

62 0 1 0 0.00% 0.00% 0.00% 0 PAD InCall

63 0 2 0 0.00% 0.00% 0.00% 0 X.25 Background

64 0 3 0 0.00% 0.00% 0.00% 0 TCP Intercept Ti

65 0 2 0 0.00% 0.00% 0.00% 0 Tag Input

66 0 43 0 0.00% 0.00% 0.00% 0 LSP Tunnel Head

67 0 2 0 0.00% 0.00% 0.00% 0 Any Transport ov

68 0 1 0 0.00% 0.00% 0.00% 0 CWAN VLAN Proces

69 0 1 0 0.00% 0.00% 0.00% 0 CWAN-RP SCP Proc

70 0 2 0 0.00% 0.00% 0.00% 0 ETH/MPLS Backgro

71 1444 1128 1280 0.00% 0.56% 0.35% 0 Exec

72 0 1 0 0.00% 0.00% 0.00% 0 Net Input

73 0 27 0 0.00% 0.00% 0.00% 0 Compute load avg

74 12 3 4000 0.08% 0.00% 0.00% 0 Per-minute Jobs

75 4 3 1333 0.00% 0.00% 0.00% 0 SCP async: Draco

77 0 2 0 0.00% 0.00% 0.00% 0 DHCPD Timer

78 0 19 0 0.00% 0.00% 0.00% 0 DHCPD Database

79 0 490 0 0.00% 0.00% 0.00% 0 CEF IPC Backgrou

80 0 1 0 0.00% 0.00% 0.00% 0 Slave Running Co

81 0 65 0 0.00% 0.00% 0.00% 0 Constellation Ba

82 0 1 0 0.00% 0.00% 0.00% 0 IPC RTTYC Messag

84 0 1 0 0.00% 0.00% 0.00% 0 SCP async: const

------------------ show controllers t1 ------------------

------------------ show controllers e1 ------------------

------------------ Mempool statistics ------------------

Head Total(b) Used(b) Free(b) Lowest(b) Largest(b)

Processor 418A4DC0 91599424 11595480 80003944 79441760 79929232

I/O 7000000 16777224 3168824 13608400 13608400 13608348

------------------ show region ------------------

Region Manager:

Start End Size(b) Class Media Name

0x07000000 0x07FFFFFF 16777216 Iomem R/W iomem

0x40000000 0x46FFFFFF 117440512 Local R/W main

0x40008980 0x415A3DF6 22656119 IText R/O main:text

0x415A4000 0x41605E3F 400960 IData R/W main:data

0x41605E40 0x418A4DBF 2748288 IBss R/W main:bss

0x418A4DC0 0x46FFFFFF 91599424 Local R/W main:heap

0x80000000 0x86FFFFFF 117440512 Local R/W main:(main_k0)

0xA0000000 0xA6FFFFFF 117440512 Local R/W main:(main_k1)

------------------ show buffers ------------------

Buffer elements:

500 in free list (500 max allowed)

438 hits, 0 misses, 0 created

Public buffer pools:

Small buffers, 104 bytes (total 50, permanent 50):

50 in free list (20 min, 150 max allowed)

406 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Middle buffers, 600 bytes (total 25, permanent 25):

25 in free list (10 min, 150 max allowed)

27 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Big buffers, 1524 bytes (total 500, permanent 500):

500 in free list (5 min, 500 max allowed)

236 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

VeryBig buffers, 4520 bytes (total 10, permanent 10):

10 in free list (0 min, 100 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Large buffers, 5024 bytes (total 0, permanent 0):

0 in free list (0 min, 10 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Huge buffers, 18024 bytes (total 0, permanent 0):

0 in free list (0 min, 4 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Interface buffer pools:

EOBC0/0 buffers, 1524 bytes (total 1200, permanent 1200):

599 in free list (0 min, 1200 max allowed)

601 hits, 0 fallbacks

600 max cache size, 88 in cache

IPC buffers, 4096 bytes (total 2, permanent 2):

1 in free list (1 min, 8 max allowed)

4 hits, 0 fallbacks, 0 trims, 0 created

0 failures (0 no memory)

Header pools:

------------------ show controllers cwan ------------------

------------------ show diagbus ------------------

MSFC-1#

00:02:10: %IPC-5-NULL: Registering Control Port Id=0x2210003, seq = 0

-Traceback= 404E380C 404E3888 40228FB4 40228FA0

MSFC-1#show bootvar

BOOT variable =

CONFIG_FILE variable does not exist

BOOTLDR variable =

Configuration register is 0x0

MSFC-1#dir bootflash:

Directory of bootflash:/

1 -rw- 1693168 Dec 23 2001 23:31:06 c6msfc2-boot-mz.121-8a.EX

2 -rw- 10926860 Dec 23 2001 23:31:18 c6msfc2-psv-mz.121-8a.E5

Any help would be much appreciated.

Regards

Champika

Cisco Employee

Re: Intervlan routing in 6509 with MSFC2 & IOS features

What issues do you have with inter VLAN routing? If you have 2 MSFCs in the chassis, both the MSFCs must be configured identical and run same software version. If you have an unconfigured MSFC in slot 2, I suggest that yank out the Sup in slot 2 and test

399
Views
0
Helpful
4
Replies
CreatePlease login to create content