Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IOS 12.0+ Question

I could not find the proper forum to post this in, so here I am.

I cannot seem to locate the definite answer to whether 12.0 IOS and above all contain CLI on a catalyst switch. (2924 specifically)

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: IOS 12.0+ Question

If you are purchasing a switch that supports IOS (and all the newer ones do) then you are certainly getting an IOS CLI with it.

Hope that helps - pls rate the post if it does.

Paresh

3 REPLIES
Purple

Re: IOS 12.0+ Question

Hi,

If you are talking about an IOS version, then the CLI is IOS-based and not CatOS-based.

The 2924XL switches do support IOS - was your enquiry about the 2924XL ?

Hope that helps - pls rate the post if it does.

Paresh

New Member

Re: IOS 12.0+ Question

i have a couple 1900 series cat switches that i have decommisioned. Both of these switches do not have cli they have menu driven interfaces.

My question is does the IOS of 12.0 all contain CLI or do I have to get an enterprise version to make sure I receive cli on a catalyst switch.

Basically I do not want to purchase a couple new switches that do not have CLI.

Purple

Re: IOS 12.0+ Question

If you are purchasing a switch that supports IOS (and all the newer ones do) then you are certainly getting an IOS CLI with it.

Hope that helps - pls rate the post if it does.

Paresh

102
Views
0
Helpful
3
Replies
CreatePlease login to create content