Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IOS / CATOS versions for usage with CISCO Works

Hi,

what are the basic requirements for network devices so that

they can be used together with CISCO Works?

From a single release note I got the information that one should

upgrade IOS devices from11.3 or earlier to 12.0 or later.

But that's all I found. Which IOS or CatOS releases SHOULD

make sure that CISCO Works (RME, CM, ...) works correctly

with them? I'm not talking about errorfree images. I just need

a guideline which software releases SHOULD work and which

devices should be upgraded so that we don't waste our time

with SNMP debugging on old software.

Thanks in advance.

Thomas Schraml

1 REPLY
Blue

Re: IOS / CATOS versions for usage with CISCO Works

Since CiscoWorks is a suite of different applications, each application has it's own Support Device List which also contains the minimum IOS required by that particular application to work with the device. For example, if you look at: http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000e/e_3_x/3_4/dev_sup/e3_4.htm , the last column reads 'Minimum Softwarre'. This is the minimum software required by RME to work with properly.

80
Views
0
Helpful
1
Replies
CreatePlease to create content