Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

IOS Configfuration problem

Hello,

I have been trying to get my 2514 working but Im stuck. I have a 2514 connected to internet and a small lan. I can ping my outside router ip from my lan but I cant ping my outside gateway. The router is not forwarding past the outside eth0. Here is my IOS config file

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

logging queue-limit 100

no logging console

enable password ####

!

ip subnet-zero

!

partition flash 2 8 8

!

!

!

!

interface Ethernet0

ip address 66.215.146.170 255.255.255.128

ip nat outside

!

interface Ethernet1

ip address 192.168.100.1 255.255.255.0

ip nat inside

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

ip nat pool ovrld 66.215.146.170 66.215.146.170 prefix-length 25

ip nat inside source list 7 pool ovrld overload

ip classless

ip route 0.0.0.0 0.0.0.0 66.215.146.129

ip http server

!

access-list 7 permit 192.168.100.0 0.0.0.255

!

line con 0

line aux 0

line vty 0 4

password ####

login

!

end

5 REPLIES
New Member

Re: IOS Configfuration problem

Cau u ping your 66.215.146.129 from your router?

I think 66.215.146.129 maybe down.

New Member

Re: IOS Configfuration problem

No I can not ping my gateway from my router. I can ping eth0 (66.215.146.170) and I have tested that I can access the internet by bypassing the router and configuring a computer directly. Does my config look correct?

New Member

Re: IOS Configfuration problem

HI

You are in the wrong way. If you use one IP address for translating to Global Outside , you dont need to have a Pool ip addresses and you should type this and be trusted that this is worked.

ip nat inside source list 7 interface eth0 overload

!

access-list 7 permit ip 192.168.100.0 0.0.0.255

NIX Technologies

Mohsen(Ir).

New Member

Re: IOS Configfuration problem

Ok, I have change the nat pool as you said but I still can ping my routers gateway. Here is my modified IOS config

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

logging queue-limit 100

no logging console

enable password 6314

!

ip subnet-zero

!

partition flash 2 8 8

!

!

!

!

interface Ethernet0

ip address 66.215.146.170 255.255.255.128

ip nat outside

!

interface Ethernet1

ip address 192.168.100.1 255.255.255.0

ip nat inside

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

ip nat inside source list 7 interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 66.215.146.129

ip http server

!

access-list 7 permit 192.168.100.0 0.0.0.255

!

line con 0

line aux 0

line vty 0 4

password neutec

login

!

end

thanks for you help and time

New Member

Re: IOS Configfuration problem

Hi Jay,

Make sure you do not connect the two ethernets port into one Cisco Catayst Switch. If you do so, please verify tha the SPT from the switch is disable (sometimes the SPT block one port - but make sure again there are no loop in your network when you disable SPT feature).

Best Regards,

HATO

82
Views
0
Helpful
5
Replies
CreatePlease to create content