Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS upgrade failure on 2916

Using kermit (Hyperterm) to upgrade IOS on 2916 switch and this and this is the response from the switch. Any clues??

switch: copy xmodem: Flash:c2900XL-hs-mz-112.8.10-SA6.bin

Begin the Xmodem or Xmodem-1K transfer now...

CCBB0Flash:c2900XL-hs-mz-112.8.10-SA6.bin: permission denied

switch:

It looks like hyper term is appending CCBB0 to the command, but I can't tell

1 REPLY
New Member

Re: IOS upgrade failure on 2916

There are various methods to upgrade the IOS. You could try using the TFTP server or FTP server instead.

Have you received the the error loading flash message? If yes then this indicates that there was a problem loading the current image in Flash.The image may be corrupt, an incorrect image, or the image in Flash may be missing. If the system is unable to load a software image in Flash, the system will load the boot helper and bring up a switch: prompt, or be in a continuous boot cycle.

Please follow the steps in the following doc to troubleshoot:

http://www.cisco.com/en/US/products/hw/switches/ps607/products_tech_note09186a0080094955.shtml

There is no mention of CCBBO in any documentation, so i also presume it is the hyperterm that's adding it.

However, regarding the permission denied This error message appears when the boot parameters are not set correctly. In most of the cases, when setting the boot parameters during or after the upgrade, the word flash: is mistyped or completely missed.

Go to Setting BOOT Parameters at ROMMON (Switch: Prompt) to verify and set the BOOT parameters correctly.

Refer to the troubleshooting guide for details:

http://www.cisco.com/en/US/products/hw/switches/ps605/products_configuration_guide_chapter09186a008007d7d6.html

132
Views
0
Helpful
1
Replies
CreatePlease to create content