Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS upgrade

We use CW2K (RME ver.3.5) for the IOS upgrade of c2950 switches. All the c2950 switches with IOS 12.1(13)EA1 were failed but others with IOS 12.1(12c)EA1 were OK. What does cause this problem? Is there any work around?

Below is a Job Browser output:

Thanks

Processing Device : 163.238.99.21 (#1 of 8)

Start Time : 19 Apr 2004 20:00:18 PDT

Running System S/W : 12.1(13)EA1 I6Q4L2 Image

Upgrading System S/W : 12.1(14)EA1a LAYER_2|MIN_DRAM_MEG=32

Bootldr upgrade not selected or not applicable

Device is being locked for exclusive write access.

Connecting to device now ...

Device connected successfully

Fetching image from Image Library (for System Software Upgrade):

c2950-i6q4l2-mz.121-14.EA1a.bin --> D:\PROGRA~1\CSCOpx\temp\s3l5o.1

Image retrieved from library.

Loading image file to flash device : c2950-i6q4l2-mz.121-14.EA1a.bin --> flash:c2950-i6q4l2-mz.121-14.EA1a.bin

Running image will be overwritten by the new image ...

Image transferred successfully using RCP.

Loading image file to flash device is complete

Retrieving config file during software upgrade process ...

Current device config has been backed up to D:/PROGRA~1/CSCOpx/files/schedule/37/163.238.99.21_cfg

Updating config file during software upgrade process

Reloading device ...

Reboot failed on device.

Error Info Code: '4305'

Message: 'Device Error: Attempted flash operation failed.'

Action/Reason:

'Probable Cause: CLI dialogue for < reload device > has changed on the

device, or an internal error has occurred.

Recommended Action: Make sure software on the device is a supported

version. If the problem persists, contact your technical support

representative for assistance.'

Device has been unlocked from exclusive access.

Image Upgrade Failed

End Time : 19 Apr 2004 20:08:40 PDT

Time Taken: 8 mins 22 secs

4 REPLIES
Blue

Re: IOS upgrade

Is IDU7 installed for RME 3.5?

New Member

Re: IOS upgrade

No, it's not. The latest is IDU 5.0

Blue

Re: IOS upgrade

Then install IDU7 first and then try the upgrade again.

New Member

Re: IOS upgrade

I have aplied IDU7. Result is the same with the same error message.

276
Views
0
Helpful
4
Replies
CreatePlease to create content