Cisco Support Community
Community Member

IOS Version

I bought a WIC-1DSU-T1 card that is compatible with my current IOS version. The module NM-2FE2W (for cisco 3640) that holds the WIC needs a newer IOS version so the router doesn't recognise the card. I can remember how to copy the flash via tftp, but I need help finding the right IOS version to download. Everything I see on the site is either a LD or ED release. I would like a release that is in the more stable "general deployment" stage of its lifecycle, because this is my core router and I can't afford to troubleshoot a bunch of issues. Can anyone offer any advice on a good stable release for this router and where to find it? Any input would be greatly appreciated.


Re: IOS Version

The WIC-1DSU-T1 requires any 12.X image.

The NM-2FE2W requires any 12.1T or 12.2.

There is not yet a GD release for 12.2; however, in terms of stability I would certainly suggest latest 12.2 (12.2(10a)) over a 12.1T image.

Community Member

Re: IOS Version

Thanks for the reply. I started a case on this and the tech suggested version 12.2 (8) T . I haven't found it yet but I am looking. I will find 10a also to see if there is much difference. He said there was a chance the upgrade could conflict with my other links. I am really hoping that is not the case. Anyway, I do appreciate your input.

CreatePlease to create content