Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IP connectivity problems within a VLAN

I recently configured another VLAN throughout the Campus, just like a previous 8 others, but this time the routers can not PING each other. They can ping themselves and all clients are getting the correct IP, yet they are unable to ping anything as well. The following is an example of a VLAN that IS working, and below it is a copy of the one that is NOT working:

interface Vlan101

description STU students vlan scope 2

ip address 206.00.000.253 255.255.255.0

ip helper-address 192.000.00.4

ip helper-address 192.000.00.3

no ip redirects

ip pim dense-mode

ipx network 101 encapsulation SAP

standby priority 20 preempt

standby ip 206.00.000.254

int Vlan204

description Departmental Private Computer Labs

ip address 206.00.000.252 255.255.255.0

ip helper-address 192.000.00.3

ip helper-address 192.000.00.4

no ip redirects

ip pim dense-mode

no shutdown

ipx network 204 encapsulation SAP

standby priority 20 preempt

standby ip 206.00.000.254

the HSRP IP's are .252 .253 standby IP of .254

Please tell me what I'm doing wrong.

bowlinm@xavier.edu

513 745-4899

2 REPLIES
New Member

Re: IP connectivity problems within a VLAN

What's happen? Is the configuration come from one L3-swtich? If so,I think there is some wrong. I suggest vlan 101 and 204 have themselves ip segments,like vlan101 has 206.0.1/24;vlan204 has 206.0.2/24.

Another things,there is something wrong with your HSRP configuration.If you configed HSRP in only one MSFC or another L3-card,it is not working.If you have redundancy engine with MSFC in one cat6k,so you enable HSRP like the below

in the first MSFC

vlan101

ip address 206.0.1.253 255.255.255.0

.

.

.

standby 1 ip 206.0.1.254

! default priority is 100

standby 1 preempt

standby 1 track vlan1 priority 2

standby 1 track vlan2 priority 2

.

.

.

standby 1 track vlanN priority 2

in the second MSFC

vlan101

ip address 206.0.1.252 255.255.255.0

.

.

.

standby 1 ip 206.0.1.254

standby 1 priority 99 preempt

Purple

Re: IP connectivity problems within a VLAN

Do the clients have their default gateway set as the standby ip address ? If for some reason they have them pointed at the non active hsrp address they won't be able to ping other addresses . The clients should be using the standby ip address as their default gateway .

110
Views
0
Helpful
2
Replies
CreatePlease login to create content