Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IP Route for a serial point to point connection

I have 2 2610 connected to a serial point to point link but I can't get them to ping the serial or ethernet. Here iCurrent configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 1

!

enable secret xxxxx

!

!

!

!

!

clock timezone EST -4

ip subnet-zero

ip host shoppes 130.106.100.15

!

!

!

!

interface Ethernet0/0

ip address 130.100.100.16 255.255.0.0

!

interface Serial0/0

ip address 192.100.100.16 255.255.0.0

service-module t1 clock source internal

service-module t1 timeslots 1-8

!

router eigrp 10

redistribute connected

redistribute static

network 130.100.0.0

network 130.106.0.0

network 192.100.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 130.100.100.10

ip route 130.106.0.0 255.255.0.0 192.100.100.15

no ip http server

!

!

line con 0

s the sh run

3 REPLIES
Silver

Re: IP Route for a serial point to point connection

the ehternet & serial on what router ? what does the config on the other side look like?

Can you also paste in a sh int from all 4 interfaces the 2 serials and 2 ethernets

Community Member

Re: IP Route for a serial point to point connection

The default route shows pointing to ethernet interface. Default route should point to the serial IP address of other end.

Bronze

Re: IP Route for a serial point to point connection

You are not running EIGRP on the serial link. The statement "network 192.100.0.0" under EIGRP covers only the class C network 192.100.0.0, and 192.100.100.0/16 is not included in this.

Mark

255
Views
1
Helpful
3
Replies
CreatePlease to create content