Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IP Route Mapping

We currently have two ways of getting out to the Internet from my location. I have other buildings that come through my location to also get to the Internet. We are trying to point all Internet users to go through the new connection where only traffic destined for the Internet goes out through a choke-router (10.75.21.6). I was able accomplish this for people in my building that are in vlan 121 by making the following changes in my MSFC of my 6509:

interface Vlan121

ip address 10.75.121.2 255.255.255.0

ip helper-address 10.75.10.79

ip helper-address 10.75.10.69

no ip redirects

ip policy route-map test

standby 1 priority 105 preempt

standby 1 ip 10.75.121.1

access-list 121 permit ip 10.75.121.0 0.0.0.255 any

route-map test permit 121

match ip address 121

set ip default next-hop 10.75.21.6

The users in the building that I’m trying to get to go through the choke-router are connected to a Cisco 4006 and are coming through a Cisco 3640 router. There are no vlans set up in that building. My question is what changes do I have to make to their 3640 router so that when they need to get to the Internet they get sent through the choke-router (10.75.21.6).

1 REPLY

Re: IP Route Mapping

So, the 3640 on that building is the one who takes care of routing for that building. You can add a default route on the 3640 pointing to 10.75.21.6 (for this the 3640 also needs to know how to reach 10.75.21.0 network)

HTH

86
Views
0
Helpful
1
Replies
CreatePlease to create content