Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IP Routing Config on 2600 Router

I had 2 2600 Cisco routers that were previously configured with T1 line for Novell server using IPX. 1 router located in San Francisco and the other in San Rafael site.

I recently installed Microsoft Small Business Server 2003 using IP in San Rafael same location as Novell server.

I can logon sucessfully on both Microsoft and Novell server when my workstation is in San Rafael site.

When my workstation is moved to San Francisco I can't no longer logon to Microsoft server but I still can logon Novell server.

How do I configure the 2600 Cisco router so it will allow my workstation to logon from San Francisco site?

Below is the configuration from both routers:

San Francisco site 2600 Cisco Router configuration

TCO_2600# show config

Using 552 out of 29688 bytes

!

Version 11.3

no service password encryption

!

hostname TCO_2600

!

ipx routing 0050.735c.a3c0

!

!

!

!

interface Ethernet0/0

ip address 192.168.10.2 255.255.255.0

ipx encapsulation SAP

ipx network 1045

!

interface Serial0/0

ip address 192.168.20.1 255.255.255.0

encapsulation ppp

ipx network 100

!

router igrp 100

network 192.168.10.0

network 192.168.20.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.10.1

!

!

!

!

line con 0

line aux 0

line vty 0 1

!

no scheduler allocate

end

San Rafael site 2600 Cisco Router configuration

TCO_SR# show config

Using 580 out of 29688 bytes

!

Version 11.3

!

no service password encryption

!

hostname TCO_SR

!

ipx routing 0050.735c.aea0

!

!

!

!

interface Ethernet0/0

ip address 192.168.30.1 255.255.255.0

ipx network 300 encapsulation SAP

!

interface Serial0/0

ip address 192.168.20.2 255.255.255.0

encapsulation ppp

ipx network 100

service - module t1 clock source internal

!

router igrp 100

network 192.168.20.0

network 192.168.30.0

!

ip classes

ip route 0.0.0.0 0.0.0.0 Serial0/0

!

!

!

!

line con 0

line aux 0

line vty 0

login

line vty 1 4

!

no scheduler allocate

end

Thank You In Advance,

Hao Can

2 REPLIES
Community Member

Re: IP Routing Config on 2600 Router

I am not familiar with the Win3K, but assuming similarities to Win2K, how have you configured the workstation and the Server for connectivity. Is there an AD involved or are you simply broadcasting Netbios ? If the latter you might need to setup ip helper on the San Frncisco router:

interface Ethernet0/0

ip address 192.168.10.2 255.255.255.0

ipx encapsulation SAP

ipx network 1045

ip helper-address Win3K_Server_IP_Address

Is the basic IP connectivity between the workstation and the server functioning properly ? Have you tried pinging the server IP, and if so have you then tried to access the server using the IP address ? I.e On the run menu type "//IP_Address_of_Server" enter.

Community Member

Re: IP Routing Config on 2600 Router

Henry,

Thanks for your response, There is no AD involved just Netbios. I can only ping to the Microsoft 2003 SBS server using IP address from the workststation in San Franscisco site but I can't connect to any share using the IP address. I also tried to ping server's IP address from the 2600 S.F.router but it was unsuccessful.

I am guessing the problem is to configure the Router from both sites so IP address can be broadcasted from one to the other which I was not able to make it happen.

I tried to configure IP routing and follow the instructions from Cisco site but I was not able to write it to the router, don't know why!!!.

By looking at both existing Routers' configuration as I shown in the previous Email, Can you tell if IP routing is set up correctly?

I will try your recommendation using ip helper-address. May I ask what is the IP helper function?

Thanks,

Hao Can

1034
Views
0
Helpful
2
Replies
CreatePlease to create content