Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPv4

Hi ,

Cisco had lately anounced that the router configured with IPv4 are vulnerable to DOS attacks.This advisory is available at <http://www.cisco.com/warp/public/707/cisco-sa-20030717-blocked.shtml>.

I'm having a router which is exposed to Internet . CISCO3640 running 12.1 IOS on this.

Cisco has released patches for this.Can you please suggest me how should i go about implementing that patch..I'm using the IP Plus feature set..

regards..m

2 REPLIES

Re: IPv4

The way to get over with this vulnerability is to upgrade your IOS. Give a show version and find the train of 12.1 IOS that's on your router. The above link you have posted, has the IOS to which you will need to upgrade to get over with this vulnerability. During the mean time, use the workarounds provided, by implementing an accesslist blocking protocols 53, 55, 77, and 103.

New Member

Re: IPv4

The exact train is 12.1(5)T10

IOS (tm) 3600 Software (C3660-IS-M), Version 12.1(5)T10, RELEASE SOFTWARE (fc2)

regars

101
Views
0
Helpful
2
Replies
CreatePlease login to create content