Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IPX over INTERFACE MULTILINK

Has anyone gotten IPX to run over INTERFACE MULTILINK? I've gotten it to work with Virtual-templates & ipx ppp-client loopback, but no success when trying to use INTERFACE MULTILINK.

2 REPLIES
Silver

Re: IPX over INTERFACE MULTILINK

Works fine over Multilink interfaces.

Here is a RIP (IPX learned) network learned over a Multi link interface and a ping

R DD [31/01] via AA.aabb.cc00.2000, 6s, Mu1

R FF [31/01] via AA.aabb.cc00.2000, 7s, Mu1

R1#ping

Protocol [ip]: ipx

Target IPX address: dd.aabb.cc00.2001

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Verbose [n]:

Type escape sequence to abort.

Sending 5, 100-byte IPX Novell Echoes to DD.aabb.cc00.2001, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 100/117/132 ms

Is your Multilink showing up/up. Do you have IPX network assigned to your Multilink interface? If so, could you pls send your config (Multilink specific and IPX) so we can try to help you.

Hope this helps,

Don

Community Member

Re: IPX over INTERFACE MULTILINK

Don,

This is what I have:

ROUTER 1

interface Loopback0

ip address 141.214.255.21 255.255.255.255

no ip directed-broadcast

ip ospf interface-retry 0

!

interface Multilink1

ip unnumbered Loopback0

ipx network 8DD6FF15

ipx output-network-filter 900

ipx output-sap-filter 1000

ipx rip-max-packetsize 1488

ipx sap-max-packetsize 1488

multilink-group 1

!

interface Serial0

description Ameritech T1 Circuit # DHZA835594

no ip address

no ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

pulse-time 3

ppp multilink

multilink-group 1

!

interface Serial1

description Ameritech T1 Circuit # DHZA870669

no ip address

no ip directed-broadcast

encapsulation ppp

no fair-queue

pulse-time 3

ppp multilink

multilink-group 1

ROUTER 2

interface Loopback2

ip address 172.22.255.7 255.255.255.255

no ip directed-broadcast

!

interface Multilink1

ip unnumbered Loopback2

no ip directed-broadcast

ipx network 8DD6FF15

ipx output-network-filter 899

ipx output-sap-filter 1040

ipx sap-max-packetsize 1488

multilink-group 1

!

interface Serial6/0/0:21

description O&P Ameritech T1 Circuit DHZA835594 Serial0

no ip address

no ip directed-broadcast

encapsulation ppp

ip route-cache distributed

ip mroute-cache

no fair-queue

ppp multilink

multilink-group 1

!

interface Serial6/0/0:22

description O&P Ameritech T1 Circuit DHZA870669 Serial1

no ip address

no ip directed-broadcast

encapsulation ppp

ip route-cache distributed

ip mroute-cache

no fair-queue

ppp multilink

multilink-group 1

Router 1 which is the remote show the ip routes going over Mu1 fine. When I do a show IPX server all I see is the servers on the LAN side. This works fine using virtual-templates and ipx-ppp client.

77
Views
0
Helpful
2
Replies
CreatePlease to create content