Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Is My HSRP and config sync set up correctly?

I have this in router 15:

interface Vlan10

description 1 North and 1 South Closet

ip address 192.168.21.2 255.255.255.0 alt ip address 192.168.21.3 255.255.255.0

ip helper-address 192.168.21.33

no ip redirects

no ip mroute-cache

shutdown

ipx network 1091400

standby 10 priority 110 alt standby 10 priority 109

standby 10 ip 192.168.21.1 alt standby 10 ip 192.168.21.1

interface Vlan10

description 1 North and 1 South Closet

ip address 192.168.21.2 255.255.255.0 alt ip address 192.168.21.3 255.255.255.0

ip helper-address 192.168.21.33

no ip redirects

no ip mroute-cache

shutdown

ipx network 1091401

standby 10 ip 192.168.21.1

Please tell me what are the differences in above configurations of VLAN 10? I am trying to do HSRP on a Catalyst 6509 MSFC2 with configuration sync. I can't tell which one is correct. Do I even need these lines

___standby 10 priority 110 alt standby 10 priority 109___

___ standby 10 ip 192.168.21.1 alt standby 10 ip 192.168.21.1____

OR IS THIS SUFFICIENT?

___ standby 10 ip 192.168.21.1___

1 REPLY
Anonymous
N/A

Re: Is My HSRP and config sync set up correctly?

When you enable config synch on a catalyst with redundant

MSFC cards, the configuration mode on the non designated MSFC is disabled; only the EXEC mode is still available. Configuration of both MSFCs is made

through the console or a Telnet session on the designated MSFC.

To configure both MSFCs from a single console, enter the alt keyword to specify an alternate configuration. When specifying the alternate configuration, the configuration specified before the alt

keyword relates to the MSFC on the supervisor engine in slot 1 of the switch; the configuration specified after the alt keyword relates to the MSFC on the supervisor engine in slot 2.

So if your point is to configure both MSFC cards from one console then the first step is

the right step to take.

But if you don't have redundant MSFC that you need to configure, then

you do not need to use the alt statement.

FYI: http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/sft_6_1/configgd/redund.htm

145
Views
0
Helpful
1
Replies
CreatePlease to create content