Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

is my IOS vulnerable to SNMP??

Hi.

I was wondering if I could get some assistance with determing if the IOS, on my MC3810 routers, is vulnerable to the SNMP vulnerability.

I went to page from the IOS Upgrade Planner site that talked about the SNMP vulnerability, but I didn't see my IOS.

Platform is MC3810.

Release is 12.2(4)T1

Software Feature is IP PLUS.

If someone could provide me with some info I would greatly appreciate it.

Thank-you.

3 REPLIES
New Member

Re: is my IOS vulnerable to SNMP??

Yes 12.2(4)T1 is vulnerable. The fix was rebuilt into 12.2(4)T3, so if you want to upgrade to take advantage of the fix, but stay on the release your currently on then that is the image you need.

New Member

Re: is my IOS vulnerable to SNMP??

Thanks for the info on this...

Silver

Re: is my IOS vulnerable to SNMP??

93
Views
0
Helpful
3
Replies