Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Is there such thing as 'enabling' an IPX SAP that is not filtered?

Svr1??--- RtrA ----z-------RtrB--Svr2

|-----z-------RtrC--Svr3

I'm a reseller. I have a customer with the following issue: they have implemented a new backup service. The service/software is TapeWare. TapeWare service works between Svr1 and other servers on that side of RtrA. Svr2 and Svr3 will talk to each other (through RtrA). Svr1 will not talk to either Svr2 or Svr3. All three routers see all three servers (sho ipx servers) and networks (sho ipx route). My customer insists I need to 'enable' the SAP type that TapeWare utilizes - 0x7589. There is a SAP filter on the Fa interface of RtrA. It is allowing the proper network. I removed the filter, the customer tested and it still didn't work. I don't believe this is a routing/network issue. I need either a fix for them or proof that this is not a router issue. The WAN is ATM (RtrA) to Frame (RtrB&C) and we are using EIGRP to route IPX. There are things (routers/switches) between Svr1 and RtrA that are not under my control and that I do not have access to. Help!

3 REPLIES
New Member

Re: Is there such thing as 'enabling' an IPX SAP that is not fil

Can you provide a config for RTR A & B please ?

New Member

Re: Is there such thing as 'enabling' an IPX SAP that is not fil

Here are partial configs for both. The main backup server is on network A3D2, residing somewhere out the Fa interface of RTRA.

RTR_A#sho run

Building configuration...

Current configuration:

!

! Last configuration change at 14:06:35 pdt Thu Aug 15 2002

! NVRAM config last updated at 16:41:48 pdt Tue Aug 13 2002

hostname RTR_A

!

enable secret XXXXXXX/

!

username XXX password XXXXXXXX

!

clock timezone pst -8

clock summer-time pdt recurring

clock calendar-valid

ip subnet-zero

ip tcp synwait-time 5

no ip domain-lookup

ip host netop X.X.X.X

ip name-server X.X.X.X

!

ip cef

lane client flush

ipx routing X.X.X

isdn switch-type primary-dms100

cns event-service server

!

interface ATM0/0/0

no ip address

no ip route-cache distributed

atm clock INTERNAL

atm ilmi-keepalive

!

…………………………...

!

interface ATM0/0/0.13 point-to-point

description ATM PVC to RTR_B FL1 DS1#1

bandwidth 1544

ip address 10.249.1.13 255.255.255.252

ip ospf network broadcast

pvc RTR_B 5/35

protocol ipx 3D13.0050.549c.14a0

protocol ip 10.249.1.14 broadcast

vbr-nrt 1544 1152 32

!

ipx network 3D13

ipx output-gns-filter 1006

!

interface ATM0/0/0.17 point-to-point

description ATM PVC to RTR_B FL2 DS1#2

bandwidth 1544

ip address 10.249.1.17 255.255.255.252

ip ospf network broadcast

pvc RTR_B 5/36

protocol ipx 3D17.0050.549c.14a0

protocol ip 10.249.1.18 broadcast

vbr-nrt 1544 1152 32

!

ipx network 3D17

ipx output-gns-filter 1006

!

interface FastEthernet1/0

ip address X.X.X.X 255.255.255.0

full-duplex

ipx input-sap-filter 1004

ipx network 2D8

ipx type-20-propagation

no mop enabled

!

router eigrp 302

network 10.0.0.0

network X.X.X.X

no auto-summary

!

router ospf 69

router-id 149.142.169.1

redistribute connected subnets

redistribute ospf 65223 subnets

network 10.249.1.0 0.0.0.255 area 0

network X.X.X.X 0.0.0.0 area 0

default-information originate always

!

router ospf 65223

summary-address X.X.X.X 255.255.255.0

redistribute connected subnets

redistribute static subnets

redistribute eigrp 302 subnets

redistribute ospf 69 subnets

network X.X.X.X 0.0.0.0 area 1

!

ip default-gateway X.X.X.X

ip classless

ip route XXXXXXXXX

ip route XXXXXXXXX

logging X.X.X.X

logging X.X.X.X

access-list 1004 permit 22895.0000.0000.0001

access-list 1004 permit 3140510E.0000.0000.0001

access-list 1004 permit A2501.0000.0000.0001

access-list 1004 permit A2502.0000.0000.0001

access-list 1004 permit A2504.0000.0000.0001

access-list 1004 permit A2505.0000.0000.0001

access-list 1004 permit A261.0000.0000.0001

access-list 1004 permit A2602.0000.0000.0001

access-list 1004 permit A262.0000.0000.0001

access-list 1004 permit A263.0000.0000.0001

access-list 1004 permit A3D1.0000.0000.0001

access-list 1004 permit A3D2.0000.0000.0001

access-list 1004 permit A3D3.0000.0000.0001

access-list 1004 permit A3F00060.0000.0000.0001

access-list 1004 permit A3F0015.0000.0000.0001

access-list 1004 permit A3F008.0000.0000.0001

access-list 1004 permit A3F040.0000.0000.0001

access-list 1004 permit A4F009.0000.0000.0001

access-list 1004 permit A3D9.0000.0000.0001

access-list 1004 permit A3D5.0000.0000.0001

access-list 1004 deny FFFFFFFF

access-list 1006 permit A3D2.0000.0000.0001

access-list 1006 permit A3D9.0000.0000.0001

access-list 1006 permit A3D5.0000.0000.0001

access-list 1006 permit A3D1.0000.0000.0001

access-list 1006 permit A3D3.0000.0000.0001

access-list 1006 permit 22895.0000.0000.0001

access-list 1006 permit 33FDEA4B.0000.0000.0001 130

access-list 1006 permit A261.0000.0000.0001

access-list 1006 deny FFFFFFFF

!

ipx router eigrp 100

network 2D8

!

ipx router eigrp 301

network 2D9

network 2D8

network 3D13

network 3D17

!

end

RTR_B#sho run

Building configuration...

Current configuration:

!

! Last configuration change at 15:41:02 pdt Tue Jul 9 2002

! NVRAM config last updated at 15:41:41 pdt Tue Jul 9 2002

hostname RTR_B

!

logging buffered 4096 debugging

enable secret XXXXXXX

!

no ip subnet-zero

ip domain-name XXX

ip name-server X.X.X.X

ip dhcp-server X.X.X.X

ipx routing XXX

ipx gns-response-delay 20

ipx gns-round-robin

!

clock timezone pst -8

clock summer-time pdt recurring

!

interface Ethernet0/0

ip address X.X.X.X 255.255.255.224 secondary

ip address X.X.X.X 255.255.255.192 secondary

ip address 10.249.202.1 255.255.255.0

ip helper-address X.X.X.X

ip helper-address X.X.X.X

no ip directed-broadcast

ipx network 2D39

!

interface Serial0/0

mtu 4470

bandwidth 1544

no ip address

no ip directed-broadcast

encapsulation frame-relay IETF

no ip mroute-cache

frame-relay lmi-type ansi

!

interface Serial0/0.1 point-to-point

description Verizon Ckt ID: XXX

bandwidth 1544

ip address 10.249.1.14 255.255.255.252

ip broadcast-address 10.249.1.15

no ip directed-broadcast

ip ospf network broadcast

ip ospf priority 0

ipx network 3D13

frame-relay interface-dlci 535

!

interface Serial0/1

mtu 4470

no ip address

no ip directed-broadcast

encapsulation frame-relay IETF

frame-relay lmi-type ansi

!

interface Serial0/1.1 point-to-point

description Verizon Ckt XX

bandwidth 1544

ip address 10.249.1.18 255.255.255.252

ip broadcast-address 10.249.1.19

no ip directed-broadcast

ip ospf network broadcast

ip ospf priority 0

frame-relay interface-dlci 536

!

router eigrp 302

network 10.0.0.0

network X.X.X.X no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.249.1.13

!

logging X.X.X.X

!

ipx router eigrp 301

network 2D39

network 3D13

end

New Member

Re: Is there such thing as 'enabling' an IPX SAP that is not fil

!!! I finally talked to a rep at TapeWare and he agrees that this is not a networking/routing issue. Problem solved!!!

85
Views
0
Helpful
3
Replies
CreatePlease to create content