Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN between two 801 Router

Hello guys,

i have ISDN working between two 801 Routers. the connection ist OK but the only proble is : Every Morning i most reboot one Router (hostname Raunheim)to get the connection up. ist here a sowftware probg or ??? see config

Raunheim#show tech-support

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) C800 Software (C800-SY6-MW), Version 12.1(2)T, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Tue 16-May-00 15:02 by ccai

Image text-base: 0x000EA000, data-base: 0x00731000

ROM: TinyROM version 1.2(2)

Raunheim uptime is 3 hours, 30 minutes

System returned to ROM by power-on

System image file is "flash:c800-sy6-mw_121-2_T.bin"

Cisco C803 (MPC860) processor (revision 1) with 43964K bytes of virtual memory.

Processor board ID JAD044702B2

CPU part number 33

X.25 software, Version 3.0.0.

Bridging software.

Basic Rate ISDN software, Version 1.1.

2 POTS Ports

1 Ethernet/IEEE 802.3 interface(s)

1 ISDN Basic Rate interface(s)

4M bytes of physical memory (DRAM)

8K bytes of non-volatile configuration memory

8M bytes of flash on board (4M from flash card)

Configuration register is 0x2102

------------------ show running-config ------------------

Building configuration...

Current configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Raunheim

!

enable password 7 <removed>

!

!

!

!

!

!

ip subnet-zero

ip dhcp excluded-address 192.168.129.1

ip dhcp excluded-address 192.168.129.100

ip dhcp excluded-address 192.168.129.200

!

ip dhcp pool dhcp1

network 192.168.129.0 255.255.255.0

default-router 192.168.129.1

!

no ip domain-lookup

isdn switch-type basic-net3

isdn leased-line BRI0

!

!

!

interface Ethernet0

ip address 192.168.129.1 255.255.255.0

!

interface BRI0

no ip address

encapsulation ppp

!

interface BRI0:1

ip address 192.168.128.2 255.255.255.252

encapsulation ppp

ip mroute-cache

!

interface BRI0:2

no ip address

shutdown

!

router eigrp 1

network 192.168.128.0

network 192.168.129.0

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.128.1

!

!

line con 0

password 7 <removed>

login

transport input none

stopbits 1

line vty 0 4

password 7 <removed>

login

!

no rcapi server

!

!

end

---------------------------------

Nussloch#show tech-support

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) C800 Software (C800-SY6-MW), Version 12.1(2)T, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Tue 16-May-00 15:02 by ccai

Image text-base: 0x000EA000, data-base: 0x00731000

ROM: TinyROM version 1.2(2)

Nussloch uptime is 2 days, 18 hours, 40 minutes

System returned to ROM by power-on

System image file is "flash:c800-sy6-mw_121-2_T.bin"

Cisco C803 (MPC860) processor (revision 1) with 43964K bytes of virtual memory.

Processor board ID JAD044702LS

CPU part number 33

X.25 software, Version 3.0.0.

Bridging software.

Basic Rate ISDN software, Version 1.1.

2 POTS Ports

1 Ethernet/IEEE 802.3 interface(s)

1 ISDN Basic Rate interface(s)

4M bytes of physical memory (DRAM)

8K bytes of non-volatile configuration memory

8M bytes of flash on board (4M from flash card)

Configuration register is 0x2102

------------------ show running-config ------------------

Building configuration...

Current configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Nussloch

!

enable password 7 <removed>

!

!

!

!

!

!

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

isdn leased-line BRI0

!

!

!

interface Ethernet0

ip address 209.28.98.223 255.255.255.0

!

interface BRI0

no ip address

encapsulation ppp

!

interface BRI0:1

ip address 192.168.128.1 255.255.255.252

encapsulation ppp

!

interface BRI0:2

no ip address

shutdown

!

router eigrp 1

network 192.168.128.0

network 192.168.129.0

network 209.28.98.0

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 209.28.98.1

!

!

line con 0

password 7 <removed>

login

transport input none

stopbits 1

line vty 0 4

password 7 <removed>

login

!

no rcapi server

!

!

end

1 REPLY
Cisco Employee

Re: ISDN between two 801 Router

Need to know what is the status of bri interface before you reboot the router next morning. so pl issue following commands on Raunheim before reboot and post it here.

sh interface bri0

sh interface bri0:1

sh ip route

Now what is the bandwidth of that bri leased line ? 64K or 128K?

You can use the config at following url for more on that

http://www.cisco.com/univercd/cc/td/doc/product/software/ios112/isdn128k.htm

114
Views
0
Helpful
1
Replies