Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Isdn callback to laptop with 2 BRI's. How???

I'v succeeded in configuring callback between a router to a router and a router to a laptop in two methods:

1) dialer rotary-group

2) dialer pool-member

I wrecked my brain up for two weeks until I'v acomplished

y three customer's needs, but one's yet to be achieved.

I am not succeeding ,from a laptop , to connect to the router with 2 BRI's , nor with a callback (most important).

My friend who can connect to his ISP by callback with 2

BRI's can not do it by connecting to me so the problem is in my configured router .

Please if anyone works at a company that practice this

situation , send me the conf since have'nt got a clue.

my configuration:

Building configuration...

Current configuration : 2033 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

!

aaa new-model

!

!

aaa authentication ppp default local

aaa authorization network default local

aaa session-id common

username xxx callback-dialstring xxxXXXX password 0 XXX

username xxx password 0 XXX

username igor callback-dialstring xxxXXXX password 0 XXX

ip subnet-zero

!

!

!

isdn switch-type basic-net3

!

controller E1 2/0

!

controller E1 2/1

!

!

!

interface Loopback0

ip address 10.1.0.1 255.255.255.0

!

interface Ethernet0/0

no ip address

shutdown

half-duplex

!

interface Serial0/0

no ip address

shutdown

no fair-queue

!

interface BRI0/0

no ip address

encapsulation ppp

dialer pool-member 3

dialer pool-member 2

dialer pool-member 4

isdn switch-type basic-net3

!

interface FastEthernet2/0

no ip address

shutdown

duplex auto

speed auto

!

interface Dialer10

ip address 10.10.0.1 255.255.255.0

encapsulation ppp

dialer pool 2

dialer remote-name xxxx

dialer string xxxxxxx class end

dialer caller xxxxxxx

dialer-group 1

peer default ip address pool bas

pulse-time 0

ppp callback accept

ppp authentication chap

ppp multilink

!

interface Dialer20

ip address 10.20.0.1 255.255.0.0

encapsulation ppp

dialer pool 3

dialer remote-name xxxxx

dialer string xxxxxxx class end

dialer caller xxxxxxx

dialer-group 1

peer default ip address 10.20.0.2

ppp callback accept

ppp authentication chap

ppp multilink

!

interface Dialer30

ip address 10.30.0.1 255.255.255.0

encapsulation ppp

dialer pool 4

dialer remote-name xxx

dialer caller xxxxxxxxxx

dialer-group 1

peer default ip address pool RAS

ppp authentication chap

ppp multilink

!

ip local pool RAS 10.30.0.2 10.30.0.253

ip local pool bas 10.10.0.5 10.10.0.50

ip classless

ip http server

ip pim bidir-enable

!

!

map-class dialer end

dialer callback-server xxxxxx

dialer-list 1 protocol ip permit

!

!

end

1 REPLY
Anonymous
N/A

Re: Isdn callback to laptop with 2 BRI's. How???

Since you are using Dialer Profiles,

try adding the command(s) "dialer caller

#### callback" for each phone number

the remote has.

101
Views
0
Helpful
1
Replies
CreatePlease login to create content