Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ISDN connection initiating

Here's the question, I have dialer profiles on a 5300, Mica setup. ISDN backup of frac T1's, dialer pools etc. Isn't the peer default ip address(5300) and the BRIO ip address(2600) which are the same address the address to ping to start ISDN? Help/ideas are of course appreciated-thanks.

6 REPLIES
New Member

Re: ISDN connection initiating

So you have "ip address negotiated" on your 2600? Do you have a dialer string or dialer map in your 2600? How are your routes setup in the2600? You might be able to ping any address on the 2600 to bring the ddr up...it depends on how you have things setup.

Josh

New Member

Re: ISDN connection initiating

Here's the configs for both Josh the 5300(dialer) and the BRI0/0 for the 2600-thanks for the help it's a great resource for all of your customers-we have alot of Cisco equipment. Any help would be great, I took down the serial last night and pinged(from central location) the bri address, the serial, the ethernet(really desperate) and the isdn didn't come up, could it be I need to do it from the remote? I didn't think it made a difference but I'll try just about anything at this point.

interface Dialer10

description ****DBU to Chelmsford****

ip unnumbered Loopback1

encapsulation ppp

dialer remote-name CHEL

dialer idle-timeout 2147483

dialer string 19782449213

dialer string 19782507495

dialer hold-queue 10

dialer load-threshold 230 either

dialer pool 10

dialer-group 1

peer default ip address 10.100.252.9

ppp multilink

And this is the remote location, it looks good with an show isdn staus(spids ok, layer 1 active etc)

interface BRI0/0

description ***Please input the circuit infor, thanks*

ip address 10.100.252.9 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer map ip 10.100.252.250 name DeWolfe_5300 broadcast

dialer-group 1

isdn switch-type basic-ni

isdn spid1 97824492130101 2449213

isdn spid2 97825074950101 2507495

ppp authentication chap

ppp multilink

!

New Member

Re: ISDN connection initiating

No problem John, if I'd rather get you fixed up here then having you calling me :) (just kidding)

From what you have there I can't give you a definite answer as to what your problem is but I can guess that your routing statements are incorrect.

On the 2600 you have a dialer map, which basically makes the interface point-to-multipoint. I, generally hate to make assumptions but, assume you have something like:

ip route 0.0.0.0 0.0.0.0 bri0/0

If that is the case you need to rip it out and put it back in with the next-hop specified instead of the exit interface, ala:

ip route 0.0.0.0 0.0.0.0 10.100.252.250

Sometimes people have a dialer map with an address that is not on a connected subnet, so you have to force the router to get to that next hop via the exit interface, now it looks like im contradicting myself :), something like:

ip route 10.100.252.250 255.255.255.255 bri0/0

...but since you have an address on that interface in the same subnet, just so long as ip routing is turned on, we know how to get there already(called recursive route or somesuch).

If I still haven't fixed your problem do this on the 2600:

sh ip access

!find an acl number that is not in use, lets say 150

config t

service timestamp debug datetime msec

access-list 150 permit icmp any host 10.100.252.250

access-list 150 permit icmp host 10.100.252.250 any

end

debug ip pack 150

debug dialer

debug isdn q931

debug ppp nego

term mon

ping 10.100.252.250

This *should* show you what is busted...hope this helps.

Josh

New Member

Re: ISDN connection initiating

Josh I input what you said and right after terminl monitor as soon as I entered a >pi it took off as below

*Mar 8 20:53:30.482: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:53:34.962: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:53:39.629: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:53:44.353: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:53:48.953: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:53:53.280: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:53:58.228: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:54:03.068: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:54:07.968: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:54:12.407: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:54:16.790: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:54:21.686: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:54:26.093: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:54:30.789: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.10

)

*Mar 8 20:54:35.240: BRI0/0 DDR: Dialing cause ip (s=10.100.252.9, d=224.0.0.1

and I had to disconnect to stop it-what's up with that?? Thanks again hopefully you've seen this before.

New Member

Re: ISDN connection initiating

Looks like eigrp multicasts are specified as interesting traffic and every couple seconds we send one and that tries to bring up ddr. What other debugs are running? It looks like it is not dialing properly, shouldn't it say "attempting to dial xxxyyy"?

Can you get me a "sh ver | i IOS"...prolly buggy code or something.

Josh

New Member

Re: ISDN connection initiating

I will be back in on Wednesday, tell me everything you want and you will have them-thanks alot.

132
Views
0
Helpful
6
Replies
CreatePlease to create content