Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ISDN dial backup

Again my boss has asked for the impossible!!

Can a BRI interface take a call on one B channel and place a call on the second B channel at the same time?

I would like one remote location to call a second remote location when its frame relay is down. If the second remote location goes down it too will need to call corporate for dial backup.

Having the first location call the second location, I will save on long distance charges.

Thanks for any suggestions, Steve

2 REPLIES
Silver

Re: ISDN dial backup

Sure it can (unless you hit an IOS bug :-( ).

You must use dialer profiles to do the job. Set up one profile for dial out and the other for the dial in. Make sure the dial-out is configured to only use one channel, regardless of load. The rest is left as an exercise for the student :-)

Good luck and have fun!

Vincent C Jones

www.networkingunlimited.com

Community Member

Re: ISDN dial backup

Thanks Vincent......If you have the time and are willing could you please explain further. I have included our current dial backup configuration.

interface BRI0/0

description ISDN to lgodial

no ip address

encapsulation ppp

load-interval 30

dialer pool-member 1

isdn switch-type basic-dms100

isdn spid1 XXXXXXXXX

isdn spid2 XXXXXXXXX

isdn send-alerting

ppp authentication pap callin

ppp pap sent-username r0019 password 7 XXXXXXXXX

ppp multilink

!

!

!

interface Dialer0

ip unnumbered FastEthernet0/0

encapsulation ppp

load-interval 30

dialer pool 1

dialer remote-name lgodial

dialer idle-timeout 30

dialer string XXXXXXXXX

dialer load-threshold 125 either

dialer-group 1

pulse-time 0

no cdp enable

ppp authentication pap callin

ppp pap sent-username r0019 password 7 XXXXXXXXX

ppp multilink

!

!

!

ip route 10.0.0.0 255.0.0.0 10.18.20.0

ip route 10.18.20.0 255.255.255.0 10.145.87.200 150

ip route 10.145.87.200 255.255.255.255 Dialer0 150

!

!

!

access-list 101 deny ip any host 255.255.255.255

access-list 101 permit ip any any

!

!

!

dialer-list 1 protocol ip list 101

76
Views
0
Helpful
2
Replies
CreatePlease to create content