Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

ISDN Driving me insane... keeps dialing.

Config

Current configuration : 3528 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log datetime localtime

service password-encryption

!

hostname ************

!

logging buffered 4096 debugging

logging monitor notifications

aaa new-model

!

!

aaa authentication login default group tacacs+ enable

aaa authentication login no_tacacs enable

aaa authentication ppp default local

aaa authorization exec default group tacacs+ if-authenticated

aaa authorization commands 15 default group tacacs+ if-authenticated

aaa accounting exec default start-stop group tacacs+

aaa accounting commands 15 default start-stop group tacacs+

aaa accounting network default start-stop group tacacs+

aaa accounting system default start-stop group tacacs+

aaa session-id common

enable secret 5 ************

!

username 02 password 7 ************

username ************ password 7 ************

!

!

clock timezone PST -8

clock summer-time EST recurring

ip subnet-zero

!

!

no ip domain-lookup

!

ip ssh time-out 120

ip ssh authentication-retries 3

!

crypto mib ipsec flowmib history tunnel size 200

crypto mib ipsec flowmib history failure size 200

isdn switch-type basic-ni

!

interface Loopback0

ip address 172.18.40.1 255.255.255.192

!

interface Ethernet0/0

ip address 172.18.40.65 255.255.255.192

half-duplex

!

interface Serial0/0

no ip address

no fair-queue

!

interface BRI0/0

ip address 192.168.252.254 255.255.255.252

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer map ip 192.168.252.253 name 02 19998887776

dialer map ip 192.168.252.253 name 02 19998887777

dialer load-threshold 5 either

dialer-group 1

isdn switch-type basic-ni

isdn spid1 1

isdn spid2 2

no fair-queue

no cdp enable

ppp multilink

!

interface Serial0/1

no ip address

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

no fair-queue

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial0/1.1 point-to-point

bandwidth 128

ip address 192.168.50.182 255.255.255.252

no ip route-cache

no ip mroute-cache

frame-relay class cir64/port128

frame-relay interface-dlci 110

!

router eigrp 228

network 172.18.0.0

network 192.168.50.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.50.181

ip route 0.0.0.0 0.0.0.0 192.168.252.253 220

no ip http server

no ip pim bidir-enable

!

!

map-class frame-relay cir64/port128

frame-relay cir 128000

frame-relay bc 16000

frame-relay mincir 64000

frame-relay adaptive-shaping becn

logging 172.18.16.49

access-list 100 deny eigrp any any

access-list 100 permit ip any any

access-list 101 permit ip any any

access-list 101 permit eigrp any any

dialer-list 1 protocol ip list 100

!

!

snmp-server community *********

snmp-server community *********

snmp-server manager

tacacs-server host 172.18.16.49 key *********

tacacs-server host 172.18.16.25 key *********

call rsvp-sync

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

!

!

line con 0

login authentication no_tacacs

line aux 0

modem Dialin

transport input all

line vty 0 4

session-timeout 60

exec-timeout 60 0

password 7 *********

line vty 5

!

no scheduler allocate

ntp clock-period 17208447

ntp server 172.18.16.1

!

end

ISDN Status:

Global ISDN Switchtype = basic-ni

ISDN BRI0/0 interface

dsl 0, interface ISDN Switchtype = basic-ni

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 107, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED

TEI 107, ces = 1, state = 5(init)

spid1 configured, no LDN, spid1 sent, spid1 valid

Endpoint ID Info: epsf = 0, usid = 70, tid = 1

TEI Not Assigned, ces = 2, state = 3(await establishment)

spid2 configured, no LDN, spid2 NOT sent, spid2 NOT valid

Layer 3 Status:

1 Active Layer 3 Call(s)

CCB:callid=0, sapi=0, ces=2, B-chan=0, calltype=INTERNAL

CCB:callid=C, sapi=0, ces=1, B-chan=1, calltype=DATA

Active dsl 0 CCBs = 2

The Free Channel Mask: 0x80000002

Number of L2 Discards = 0, L2 Session ID = 0

Total Allocated ISDN CCBs = 2

ISDN History:

--------------------------------------------------------------------------------

ISDN CALL HISTORY

--------------------------------------------------------------------------------

Call History contains all active calls, and a maximum of 100 inactive calls.

Inactive call data will be retained for a maximum of 15 minutes.

--------------------------------------------------------------------------------

Call Calling Called Remote Seconds Seconds Seconds Charges

Type Number Number Name Used Left Idle Units/Currency

--------------------------------------------------------------------------------

In (spid 1 ac) (spid1) +.7b62.c62e 100

In (spid 1 ac) (spid1) +.7b62.c62e 96

--------------------------------------------------------------------------------

So, it keeps dialing over and over again.

I don't understand though.. I've marked eigrp as uninteresting, and yet it keeps dialing, when there's not supposed to be any traffic. ALl traffic should be routing through the serial link, and when it goes down, it should use the backup ISDN.

Any idea? It should just establish layer 2, but not try to establish layer 3 until a call is made.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: ISDN Driving me insane... keeps dialing.

If you do not wish to RX calls on this line , and if it is backup there is really no need to recerive calls , you can configure the command under the BRI

isdn reject data

isdn reject voice

27 REPLIES
Bronze

Re: ISDN Driving me insane... keeps dialing.

Try adding passive-interface bri0 under the router eigrp process.

Also, I could be wrong but the output of your show isdn call shows the calls as "in". Could you the other router be calling up this router?

New Member

Re: ISDN Driving me insane... keeps dialing.

I tried making bri0 passive already.

the number showing up on the show isdn history is the number of spid 1, and the first part is the area code, preceeded by the number (1).

I find that strange too.

But, the router on the other side has an entirely different spid.

So in other words, it's as if the router is dialing it's own spid...

Silver

Re: ISDN Driving me insane... keeps dialing.

ok to fix the problem with the router keeps dialing

your acl 100 needs to be fine tuned

access-list 100 deny eigrp any any (this is good)good

access-list 100 permit ip any any

After your permit place the 'log' keyword

access-list 100 permit ip any any log

This will give you Source & dest ip addresses as well as port #'s , once you get this info you can determine what is placing calls.

You also have a problem with Spid 2 the switch is not recognizing the spids the router is advertising you can teel this by

TEI Not Assigned, ces = 2, state = 3(await establishment)

spid2 configured, no LDN, spid2 NOT sent, spid2 NOT valid

you are not getting TEI from the switch , Open a ticket with the provider .

the valid state for spids are init and established all other states are not valid you will not be able to place a call

New Member

Re: ISDN Driving me insane... keeps dialing.

The spids, prior, said state 5=(init), but the router still kept dialing... I interpret this as "initializing". ISDN calls were still successful, but I wanted to ensure that we weren't incuring any additional charges, as this was a problem in the past.

So, I removed the spids, re-inserted them and reloaded. Now it says SPID Not valid.. but I'm going to try and put the second one in again.

Silver

Re: ISDN Driving me insane... keeps dialing.

place the log statement at the end of the permit in acl 100 this will tell you who is dialing

New Member

Re: ISDN Driving me insane... keeps dialing.

I put the new ACL and Passive-interface on bri0/0,

access-list 100 deny eigrp any any

access-list 100 permit ip any any log

but all I'm seeing is this...

Oct 2 07:53:39: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to up

Oct 2 07:53:40: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

Oct 2 07:53:41: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0/0:1, chang

ed state to up

Oct 2 07:53:41: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1

, changed state to up

Oct 2 07:53:45: %ISDN-6-CONNECT: Interface BRI0/0:1 is now connected to 1775 00

c0.7b62.c62e

Oct 2 07:55:21: %ISDN-6-DISCONNECT: Interface BRI0/0:1 disconnected from 1775

00c0.7b62.c62e, call lasted 102 seconds

Oct 2 07:55:21: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to down

Oct 2 07:55:21: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to dow

n

Oct 2 07:55:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0/0:1, chang

ed state to down

Oct 2 07:55:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1

, changed state to down

Silver

Re: ISDN Driving me insane... keeps dialing.

I think the box on the remote side is calling you can you do the same thing there and see what you see

New Member

Re: ISDN Driving me insane... keeps dialing.

SHow isdn history on the remote side reveals that no calls have been made...

in the show ISDN status, did you notice this??

Layer 3 Status:

1 Active Layer 3 Call(s)

CCB:callid=0, sapi=0, ces=2, B-chan=0, calltype=INTERNAL

CCB:callid=C, sapi=0, ces=1, B-chan=1, calltype=DATA

CALLtype=INTERNAL ???

that's odd, don't you think?

Silver

Re: ISDN Driving me insane... keeps dialing.

It only keeps the info for 15 minutes configure the log statment and wait for the next call

New Member

Re: ISDN Driving me insane... keeps dialing.

Ok, this is strange.. here's the config of the int on the other side..

interface BRI1/0

ip address 192.168.252.253 255.255.255.252

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer-group 1

isdn switch-type basic-ni

isdn spid1 19330042000101

isdn spid2 19340042000101

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

it's not configured to dial!

but, here's what the log says: (I did a clear log before I did a show log, what's up with the time/date stamp?)

17w1d: ISDN BR1/0: TX -> RRp sapi = 0 tei = 64 nr = 5

17w1d: ISDN BR1/0: RX <- RRp sapi = 0 tei = 64 nr = 5

17w1d: ISDN BR1/0: TX -> RRf sapi = 0 tei = 64 nr = 5

17w1d: ISDN BR1/0: RX <- RRf sapi = 0 tei = 64 nr = 5

17w1d: ISDN BR1/0: RX <- RRp sapi = 0 tei = 65 nr = 1

17w1d: ISDN BR1/0: TX -> RRf sapi = 0 tei = 65 nr = 1

17w1d: ISDN BR1/0: RX <- RRp sapi = 0 tei = 64 nr = 5

17w1d: ISDN BR1/0: TX -> RRf sapi = 0 tei = 64 nr = 5

17w1d: ISDN BR1/0: RX <- RRp sapi = 0 tei = 65 nr = 1

17w1d: ISDN BR1/0: TX -> RRp sapi = 0 tei = 65 nr = 1

17w1d: ISDN BR1/0: TX -> RRf sapi = 0 tei = 65 nr = 1

17w1d: ISDN BR1/0: RX <- RRf sapi = 0 tei = 65 nr = 1

17w1d: %SEC-6-IPACCESSLOGDP: list 100 permitted icmp 172.18.89.188 -> 172.18.40.

128 (0/0), 1 packet

17w1d: %SEC-6-IPACCESSLOGDP: list 100 permitted icmp 172.18.89.188 -> 172.18.40.

229 (0/0), 1 packet

Silver

Re: ISDN Driving me insane... keeps dialing.

Is there on openview box or some kind on network managements server 172.18.89.188 ?

New Member

Re: ISDN Driving me insane... keeps dialing.

No, I think that's actually a welchia-infected machine. I blocked ICMP.. same deal.

Here's the config on the other side

Current configuration : 3734 bytes

!

!

version 12.2

no parser cache

service config

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

no service dhcp

!

!

boot system slot0:c3640-i-mz.122-2.t.bin

logging buffered 10000 debugging

logging rate-limit console 10 except errors

!

clock timezone EST -5

clock summer-time EST recurring

ip subnet-zero

!

no ip dhcp-client network-discovery

isdn switch-type basic-ni

!

!

interface BRI1/0

ip address 192.168.252.253 255.255.255.252

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer-group 1

isdn switch-type basic-ni

isdn spid1 1 1

isdn spid2 1 2

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

!

!

router eigrp 228

timers active-time 6

passive-interface BRI1/1

network 148.189.0.0

network 172.18.0.0

no auto-summary

eigrp log-neighbor-changes

!

access-list 100 deny eigrp any any

access-list 100 permit ip any any log

access-list 101 permit ip any any

access-list 101 permit eigrp any any

dialer-list 1 protocol ip list 100

Bronze

Re: ISDN Driving me insane... keeps dialing.

Your passive interface statement is pointing at the wrong interface:

interface BRI1/0

ip address 192.168.252.253 255.255.255.252

!

router eigrp 228

timers active-time 6

passive-interface BRI1/1

Bronze

Re: ISDN Driving me insane... keeps dialing.

add

service timestamps debug datetime msec

service timestamps log datetime msec

to your config to change the date/time stamps from router uptime to local date/time.

Also do a debug dialer events on both routers. This will tell dialing causes.

New Member

Re: ISDN Driving me insane... keeps dialing.

debug dialer events

and term mon only reveal this...

ps, thanks for the help guys...

Oct 2 09:04:19: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to down

Oct 2 09:04:19: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to dow

n

Oct 2 09:04:20: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0/0:1, chang

ed state to down

Oct 2 09:04:20: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1

, changed state to down

Oct 2 09:04:29: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to up

Oct 2 09:04:31: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

Oct 2 09:04:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0/0:1, chang

ed state to up

Oct 2 09:04:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1

, changed state to up

Silver

Re: ISDN Driving me insane... keeps dialing.

try to change ACL 100 to

access-list 100 deny eigrp any

access-list 100 deny ip any 172.18.89.188

access-list 100 deny ip 172.18.89.188 any

permit any any log

New Member

Re: ISDN Driving me insane... keeps dialing.

I shutdown the remote bri interface on router 2, router 1 is still continuing to dial.

Bronze

Re: ISDN Driving me insane... keeps dialing.

don't know if it matters but I don't see ppp auth chap on the bri at site 1.

also turn on debug isdn q931...maybe that will reveal something

Could also try using backup interface for the backup instead of the floating static route. backup interface will shut the bri down and spoof the connection.

Remove floating static route

add backup interface bri0 on r1 under the serial interface

configure backup delay under the serial interface on r1

allow EIGRP in the dialer-group

here's a URL

http://www.cisco.com/en/US/tech/tk801/tk379/technologies_configuration_example09186a00800b1148.shtml

It is an odd issue.

New Member

Re: ISDN Driving me insane... keeps dialing.

here's more info from the log...

Syslog logging: enabled (0 messages dropped, 0 messages rate-limited, 12 flushes

, 0 overruns)

Console logging: level debugging, 17780 messages logged

Monitor logging: level notifications, 358 messages logged

Logging to: vty66(358)

Buffer logging: level debugging, 17672 messages logged

Logging Exception size (4096 bytes)

Trap logging: level informational, 716 message lines logged

Logging to 172.18.16.49, 716 message lines logged

Log Buffer (4096 bytes):

80 1 14 80 1 14 80 1 14

01:23:00:

01:23:2185550380: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x1FF HOST_CONNECT

01:23:00: ISDN BR0/0: Event: Connected to 1775 on B1 at 64 Kb/s

01:23:21474836480: CCBRI_Go Fr L3 pkt (Len=8) :

01:23:21474836480: 45 1 81 96 8 2 82 90

01:23:21474836480:

01:23:23660386860: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x1FF HOST_DISCONNECT

01:23:21474836480: ISDN BR0/0: Event: Call to was hung up.

01:23:23660386732: ISDN BR0/0: process_disc_ack(): call id 0x1FF, ces 1, call ty

pe DATA cause 0x0

.Oct 2 11:28:17: %ISDN-6-CONNECT: Interface BRI0/0:1 is now connected to 1775 0

0c0.7b62.c62e

.Oct 2 11:28:17: %ISDN-6-DISCONNECT: Interface BRI0/0:1 disconnected from 1775

00c0.7b62.c62e, call lasted 5 seconds

01:23:21474836488: ISDN: get_isdn_service_state(): idb 0x828327EC bchan 2 is_isd

n 1 Not a Pri

.Oct 2 11:28:17: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to down

01:23:21474836480: CCBRI_Go Fr Host InPkgInfo (Len=10) :

01:23:21474836480: 6 0 1 1 FF 0 8 2 0 8

01:23:21474836480:

01:23:21474836480: CCBRI_Go Fr L3 pkt (Len=4) :

01:23:21474836480: 5A 1 81 99

01:23:21474836480:

01:23:21474836480: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x1FF HOST_DISCONNECT_ACK

01:23:21474836480: ISDN: get_isdn_service_state(): idb 0x828327EC bchan 2 is_isd

n 1 Not a Pri

01:23:21474836480: ISDN BR0/0: HOST_DISCONNECT_ACK: call type is DATA

01:23:133143986176: CCBRI_Go Fr L3 pkt (Len=54) :

01:23:133143986176: 5 1 81 90 4 2 88 90 18 1 89 34 1 4F 6C 6 0 83 31 37 37 35 70

8 C1 38 32 33 35 34 33 38 95 2A 13 80 8B 4 31 37 37 35 80 1 10 80 1 14 80 1 14

80 1 14

01:23:133143986176:

01:23:133143986176: ISDN BR0/0: Incoming call id = 0x0200, dsl 0

01:23:135329536556: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x200 HOST_INCOMING_CALL

01:23:133143986176: ISDN BR0/0: HOST_INCOMING_CALL: (non-POTS) DATA

01:23:133143986176: ISDN BR0/0: HOST_INCOMING_CALL: (1) call_type = DATA

01:23:133143986176: ISDN BR0/0: HOST_INCOMING_CALL: voice_answer_data = FALSE ca

ll type is DATA

01:23:137438953471: ISDN BR0/0: RM returned call_type 0 resource type 0 response

2

01:23:133952518706: CCBRI_Go Fr Host InPkgInfo (Len=9) :

01:23:133143986176: 7 0 1 2 0 3 18 1 89

01:23:133143986176:

01:23:31: ISDN BR0/0: isdn_send_connect(): msg 4, call id 0x200, ces 1 bchan 0,

call type DATA

.Oct 2 11:28:43: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to up

01:23:31: ISDN: get_isdn_service_state(): idb 0x828327EC bchan 2 is_isdn 1 Not a

Pri

01:23:133143986176: CCBRI_Go Fr Host InPkgInfo (Len=9) :

01:23:133143986176: 4 0 1 2 0 0 18 1 89

01:23:133143986176:

01:23:133143986176: CCBRI_Go Fr L3 pkt (Len=26) :

01:23:133143986176: F 1 81 92 95 2A 13 80 9A 4 31 37 37 35 80 1 10 80 1 14 80 1

14 80 1 14

01:23:133143986176:

01:23:135329536556: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x200 HOST_CONNECT

01:23:133143986176: ISDN BR0/0: Event: Connected to 1775 on B1 at 64 Kb/s

01:23:154618822656: CCBRI_Go Fr L3 pkt (Len=8) :

01:23:154618822656: 45 1 81 96 8 2 82 90

01:23:154618822656:

01:23:156804373036: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x200 HOST_DISCONNECT

01:23:154618822656: ISDN BR0/0: Event: Call to was hung up.

01:23:156804372908: ISDN BR0/0: process_disc_ack(): call id 0x200, ces 1, call t

ype DATA cause 0x0

.Oct 2 11:28:48: %ISDN-6-CONNECT: Interface BRI0/0:1 is now connected to 1775 0

0c0.7b62.c62e

.Oct 2 11:28:48: %ISDN-6-DISCONNECT: Interface BRI0/0:1 disconnected from 1775

00c0.7b62.c62e, call lasted 5 seconds

01:23:154618822664: ISDN: get_isdn_service_state(): idb 0x828327EC bchan 2 is_is

dn 1 Not a Pri

.Oct 2 11:28:48: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to down

01:23:154618822656: CCBRI_Go Fr Host InPkgInfo (Len=10) :

01:23:154618822656: 6 0 1 2 0 0 8 2 0 8

01:23:154618822656:

01:23:154618822656: CCBRI_Go Fr L3 pkt (Len=4) :

01:23:154618822656: 5A 1 81 99

01:23:154618822656:

01:23:154618822656: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x200 HOST_DISCONNECT_AC

K

01:23:154618822656: ISDN: get_isdn_service_state(): idb 0x828327EC bchan 2 is_is

dn 1 Not a Pri

01:23:154618822656: ISDN BR0/0: HOST_DISCONNECT_ACK: call type is DATA

renr01#

Silver

Re: ISDN Driving me insane... keeps dialing.

If you do not wish to RX calls on this line , and if it is backup there is really no need to recerive calls , you can configure the command under the BRI

isdn reject data

isdn reject voice

Bronze

Re: ISDN Driving me insane... keeps dialing.

Looks to me like something is calling this router:

01:23:133143986176: ISDN BR0/0: HOST_INCOMING_CALL: (non-POTS) DATA

01:23:133143986176: ISDN BR0/0: HOST_INCOMING_CALL: (1) call_type = DATA

01:23:133143986176: ISDN BR0/0: HOST_INCOMING_CALL: voice_answer_data = FALSE ca

ll type is DATA

I don't think your r1 router is calling outbound. Something is calling it (maybe itself).

Verify your spids are correct and the called number on your r1 is the remote r2 router.

note you can reset the BRI on r1 by keying in: clear interface bri0/0

also, sometimes after entering in the spids, you need to do a shutdown then wait a few seconds, then a no shutdown on the bri interface.

make sure the sh isdn stat shows the spids are ok.

Also, you could try taking off the dialer maps on r1 under bri0/0 and see if you still seeing inbound call attempts to your r1 router.

Silver

Re: ISDN Driving me insane... keeps dialing.

lets keep focused on the 172.18.89.188 host , You need to deny this box access then see it the dialing still occurs.

New Member

Re: ISDN Driving me insane... keeps dialing.

I shutdown the remote bri interface, and it still dialed, Deilert.

New Member

Re: ISDN Driving me insane... keeps dialing.

Hi There,

I too have had similar problems before and I managed to solve this by placing a backup interface statement on the frame-relay subinterface concerned.

So in your 1st router config, do the following:

int s0/1.1

backup interface bri0/0

backup delay 0 60(this is the important cmd)

It doesn't explain why it keeps dialling up but it should stop your ISDN from dialling up like it has been doing so.

Hope that helps

Andrew Morris

New Member

Re: ISDN Driving me insane... keeps dialing.

Yes.. but there's a problem with that.. there's a reason we didn't implement that.. Oh yes, it's something about that if the physical interface fails, the bri interface will activate, but if the line is up but the protocol is down, then the backup interface won't kick in.

New Member

Re: ISDN Driving me insane... keeps dialing.

hmm.. wonder where my post went.. that's odd.. Anywho, we don't use the backup interface command because it isn't truly that functional. If the physical interface is down, then the back up will kick in, but if the line is up and the protocol is down, then it won't... so down down, good, up down, bad...

New Member

Re: ISDN Driving me insane... keeps dialing.

Peter,

Agreed about the backup interface command and the issue of when a circuit goes down only the sub-interface will go down and hence ISDN will not dial but on your frame-relay sub-interface when the line goes down it will show it as down down yet the physical interface will show as up down so placing this command on the sub-interface will usually do the trick.

Otherwise, did you read what deilert wrote above about configuring isdn reject voice and isdn reject data?

Regards

Andrew

317
Views
0
Helpful
27
Replies
CreatePlease to create content