Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN IOS requirements

I currently have a Cisco 800 series router running version 12.1 of the Cisco IOS. It has been used in a point-to-point ISDN connection between offices for quite sometime. Now the ISDN connection is going to point directly to an ISP for Internet acess only. Does the IOS requirement change at all for this type of connection? thanks

1 REPLY
Silver

Re: ISDN IOS requirements

An IOS update should not be required... but be forewarned that it took Cisco a lot of IOS releases to get the little bugs out of these routers (disclaimer: I stopped trying over a year ago when cable access finally became available at my facility, at the time I was still being forced to configure around limitations in feature support which seemed to change from IOS release to IOS release (talking about minor release changes such as from 12.1.5 to 12.1.6).

Consequently, if you have specific needs, you may find that an IOS upgrade (or downgrade) may be required to get everything to work. As an aside and a general principle, if you are running a 12.1T release, strongly consider moving up to a mainstream 12.2 (no T) release. As always, your mileage may vary, particularly if you are not using any voice features (those seemed to be the most problematic).

Good luck and have fun!

Vincent C Jones

www.networkingunlimited.com

74
Views
0
Helpful
1
Replies