Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN Layer1 problem Cisco800

Hi all,

Am trying to set up a connection to an ISP, using FastStep and a ISP template. Have ran into following problem: The first connection usually works as expected, but after the line has gone idle (and layer1 is also idle), I am not able to get another connection. When I hold the line active (with another telephone) the connection comes up. It seems to be a TEI Negotiation issue, but I am not able to resolve the problem. Have tested with 3 different ISDN-lines (same telco/Euro-ISDN) and two different routers. Also tried to set the BRI0 Interface: ISDN TEI-NEGOTIATION PRESERVE but no success.

SW-info: IOS (tm) C800 Software (C800-Y6-MW), Version 12.2(5a), RELEASE SOFTWARE (fc1) / TinyROM version 1.4(1)

Any clues? Regards, Johannes Boe, North Sea Innovation AS

1 REPLY
Cisco Employee

Re: ISDN Layer1 problem Cisco800

Since bri line is from telco/Euro-ISDN, You need to make sure that you have command "isdn tei-negotiation first-call " in the config under bri interface.

Sometimes (notably in Europe) switches may deactivate Layers 1 or 2 when there are no active calls. With that command, you may have to initiate a dialout or receive a call for the TEI negotiation to occur

Here are some urls which will help you to debug the layer 1,2 and 3 issues with isdn BRI Lines,

http://www.cisco.com/warp/public/129/bri-layer1.html

http://www.cisco.com/warp/public/129/bri-layer2.html

http://www.cisco.com/warp/public/471/isdn_q931_ts.html

217
Views
0
Helpful
1
Replies