Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

isdn line

Do isdn lines have 2 64 k channels, and does that mean I can dial out to 2 seperate locations at once on my BRI, and how would I do this ?

4 REPLIES

Re: isdn line

hi

Its possible to use the channels to dial out 2 different seperate locations..

Need to create 2 dialer interfaces to achieve the same one to location A and the other to location B.

config scenario taken out from CCO..this config sample discuss about using 2 dialers one to internet and the other to remote location.

username remote password 0 remote

!

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

isdn switch-type basic-net3

no cdp enable

ppp authentication chap pap callin

!

interface Dialer1

description CONNECTION TO INTERNET

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer remote-name ISP

dialer idle-timeout 180

dialer string 6122

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname XXXXX

ppp chap password YYYYY

ppp pap sent-username XXXXX password YYYYY

!

interface Dialer2

description CONNECTION TO REMOTE OFFICE

ip address 192.168.17.2 255.255.255.252

ip nat inside

encapsulation ppp

dialer pool 2

dialer remote-name remote

dialer idle-timeout 180

dialer string 6121

dialer-group 1

no cdp enable

ppp authentication chap callin

!

no ip http server

ip classless

!

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 10.2.0.0 255.255.255.0 Dialer2

!

dialer-list 1 protocol ip permit

http://cisco.com/en/US/tech/tk801/tk133/technologies_configuration_example09186a0080094cd6.shtml

regds

Community Member

Re: isdn line

Can you please tell me why we have dialler pool member 1 and 2, why doesnt it just have 1 pool and assign both diallers to it ?

thanks

Re: isdn line

Hi

Yes you can make use of same dialer pool 1 on both the dialers as well single dialer pool 1 statement under the bri interface..

regds

Community Member

Re: isdn line

am I correct in saying then when we dial a normal BRI its only using one 64 k channel, if so how would I get it to use both channels for a 128 k connection ?

121
Views
0
Helpful
4
Replies
CreatePlease to create content