Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ISDN PRI to BRI, 3620 and 802

Dear all,

I have a central 3620 router and two remote 802s. The central is connected via ISDN PRI, the two remotes via ISDN BRI. I only want the central to dial the remotes (DDR) when required. I need assistance with the config for the remotes. Here is the critical part of the config for the central:

!

aaa new-model

aaa authentication login default local

aaa authentication login NO_AUTHEN none

aaa authentication ppp default local

aaa authorization network default local

!

username remoteisdn1 password 0 remoteisdn1

username remoteisdn2 password 0 remoteisdn2

!

isdn switch-type primary-5ess

!

controller T1 0/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

interface FastEthernet0/0

ip address 172.16.2.71 255.255.0.0

speed 100

full-duplex

!

interface Serial0/0:23

no ip address

encapsulation ppp

dialer pool-member 10 max-link 2

dialer pool-member 20 max-link 2

isdn switch-type primary-5ess

isdn T310 4000

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer1

description For dialout ISDN connection to remoteisdn1

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer pool 10

dialer remote-name remoteisdn1

dialer idle-timeout 900

dialer string 0000000000

dialer string 0000000001

dialer load-threshold 1 outbound

dialer-group 1

ppp authentication chap

ppp multilink

!

interface Dialer2

description For dialout ISDN connection to TX - remoteisdn2

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer pool 20

dialer remote-name remoteisdn2

dialer idle-timeout 900

dialer string 0000000002

dialer string 0000000003

dialer load-threshold 1 outbound

dialer-group 1

ppp authentication chap

ppp multilink

!

router eigrp 1

passive-interface Dialer1

passive-interface Dialer2

network 172.16.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.2.70

ip route 152.217.6.12 255.255.255.255 Dialer1

ip route 152.223.193.116 255.255.255.255 Dialer2

no ip http server

ip pim bidir-enable

!

access-list 101 remark Interesting traffic definition for remote ISDN links.

access-list 101 deny eigrp any any

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

exec-timeout 0 0

login authentication NO_AUTHEN

line 33 56

modem DTR-active

modem autoconfigure type mica

rotary 1

transport input telnet

escape-character NONE

line aux 0

line vty 0 4

password password

!

Any help with the remote sites would be much appreciated.

Thank you,

Tony

  • Other Network Infrastructure Subjects
1 REPLY
Cisco Employee

Re: ISDN PRI to BRI, 3620 and 802

Hi Tony,

the following link explains how to configure what you want.

http://www.cisco.com/warp/customer/793/access_dial/isdn800_14562.html

good luck,

Steven

94
Views
0
Helpful
1
Replies
This widget could not be displayed.