Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Isdn Problems

Hi,

I have a problem with my isdn line.

I have configured a Cisco2621 to connect to a remote isdn router.

When I reboot my router and try to connect to the remote server, my router call up the line and all it's working... but when the line goes down due to remote timeout my router cannot calls up the line once again... (The error is: No Free B CHannel)...

The only way seems to be the router reload...

What can I do?

Thanks to all...

3 REPLIES
VIP Purple

Re: Isdn Problems

Hello,

which IOS version are you running ? This could be an IOS bug, I have come across it before.

Also, can you post your configuration ?

Regards,

GP

New Member

Re: Isdn Problems

Here's the cfg...

thanks a lot!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname TestRouter

!

enable secret 5 ****************

!

username postel password 7 ************

ip subnet-zero

!

!

no ip domain-lookup

ip domain-name test.com

!

isdn switch-type basic-net3

!

!

!

interface FastEthernet0/0

ip address 172.20.25.40 255.255.255.0

ip nat inside

no ip route-cache

no ip mroute-cache

duplex auto

speed auto

!

interface BRI0/0

no ip address

ip nat outside

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no fair-queue

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Dialer1

bandwidth 64

ip address negotiated

ip nat outside

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool 1

dialer idle-timeout 300

dialer string 0225685158

dialer hold-queue 10

dialer-group 1

no fair-queue

no cdp enable

ppp authentication chap

ppp chap hostname 555555

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 192.168.120.0 255.255.255.0 172.20.25.254

ip route 192.168.154.200 255.255.255.255 Dialer1

no ip http server

no ip pim bidir-enable

!

access-list 1 permit any

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

!

line con 0

line aux 0

line vty 0 4

password 7 **************

login

!

no scheduler allocate

end

New Member

Re: Isdn Problems

Hi!

I have update my router version and now it's all working fine...

thank 4 your support,

Fabio.

83
Views
0
Helpful
3
Replies
CreatePlease login to create content