Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ISDN Remote Access

I'm newbie with cisco ISDN. I'm trying to configure a cisco 801 for ISDN Remote Access ONLY. No dialup from inside of our LAN is needed.

I tried to use Cisco ConfigMaker v2.6 but it wont work...

Someone that have a sample config? I have searched on the Net but still not found any...

3 REPLIES
Bronze

Re: ISDN Remote Access

These should give you some clues :

http://www.cisco.com/warp/customer/471/ddreasyip.html

~Zulfi

New Member

Re: ISDN Remote Access

Hi !

I still dont get it. Have read about EasyIP etc.. the problem are that I cant configure EasyIP with Cisco ConfigMaker (the way I see it).

Can someone please tell me why we cant get an answer from our Cisco801 when we call from an remote computer via ISDN.

Does the config work the way we want?

Corporate LAN 172.28.114.4

ISDN interface 10.2.8.1

ISDN pool 10.2.8.2-3

Dial-In via ISDN to get access to servers on the Corporate LAN.

Tnx,

Mikael

All Passwords are set to cisco

User are set to cisco (for dial-in)

! ******************************************************************

! Cisco801.cfg - Cisco router configuration file

! Automatically created by Cisco ConfigMaker v2.6 Build 6

! den 11 april 2002, 03:31:16

!

! Hostname: Cisco801

! Model: 801

! ******************************************************************

!

service timestamps debug uptime

service timestamps log uptime

service password-encryption

no service tcp-small-servers

no service udp-small-servers

!

hostname Cisco801

!

enable password cisco

username cisco password cisco

!

no ip name-server

!

isdn switch-type basic-net3

!

ip subnet-zero

no ip domain-lookup

ip routing

!

interface Dialer 1

description connected to Dial-inPCs(ISDN)

ip address 10.2.8.1 255.255.255.0

ip nat inside

no ip split-horizon

encapsulation ppp

dialer in-band

dialer idle-timeout 120

dialer-group 1

ppp authentication chap pap callin

ppp multilink

no cdp enable

peer default ip address pool Cisco801-Group-1

!

interface Ethernet 0

no shutdown

description connected to CorporateNetwork

ip address 172.28.114.1 255.255.254.0

ip nat outside

keepalive 10

!

interface BRI 0

no shutdown

description connected to Dial-inPCs(ISDN)

no ip address

dialer rotary-group 1

!

! Access Control List 1

!

no access-list 1

access-list 1 permit 10.2.8.0 0.0.0.255

!

! Dialer Control List 1

!

no dialer-list 1

dialer-list 1 protocol ip permit

!

! Dynamic NAT

!

ip nat translation timeout 86400

ip nat translation tcp-timeout 86400

ip nat translation udp-timeout 300

ip nat translation dns-timeout 60

ip nat translation finrst-timeout 60

ip nat inside source list 1 interface Ethernet 0 overload

!

router rip

version 2

network 10.0.0.0

passive-interface Ethernet 0

no auto-summary

!

!

ip local pool Cisco801-Group-1 10.2.8.2 10.2.8.3

ip classless

!

! IP Static Routes

ip route 0.0.0.0 0.0.0.0 Ethernet 0

no ip http server

snmp-server community public RO

no snmp-server location

no snmp-server contact

!

line console 0

exec-timeout 0 0

password cisco

login

!

line vty 0 4

password cisco

login

!

end

Bronze

Re: ISDN Remote Access

The config looks OK. You should ensure the following:

show isdn status - Layer1 should be ACTIVE, layer2 should be MULTIPLE_FRAME_ESTABLISH

If you don't see this, you need to confirm your switch type and ISDN config with your carrier, and confirm your cabling.

If that is OK, then try this:

debug ppp negot

debug isdn q931

debug dialer

terminal monitor

Then dial in and review the debug to see what is going on (wrong).

169
Views
0
Helpful
3
Replies
CreatePlease to create content