Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ISDN Routing 3640

I have a 3640 with 4 bri module ,12 digital modems & 1 ethernet module. The problem is people can connect to the lan using analogue modems to dial in but I can't get the isdn to route to another router (DDR).

At the moment I have put a Cisco 800 in to route the isdn (DDR) this works ok but I would rather get the 3640 working properly. the IOS is 12.1(5T)

Any ideas would be most welcome

Thanks

4 REPLIES
Bronze

Re: ISDN Routing 3640

If the 800 is working fine, no reason the 3640 shouldn’t. Are you able to establish a call with the 3640? Check to ensure you aren’t mixing U and S/T.

Here is a great link to review:

http://www.cisco.com/univercd/cc/td/doc/cisintwk/idg4/nd2010.htm

Cisco Employee

Re: ISDN Routing 3640

We need to take a look at the config first of 3600..Pl. post it..

New Member

Re: ISDN Routing 3640

Here's the current config

sh run

Building configuration...

Current configuration : 3270 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname pmps_router1

!

logging rate-limit console 10 except errors

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

enable password xxxxxxxxx

!

username xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

usernamexxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

username xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

username xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

username xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

username xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

modem country mica united-kingdom

no ip subnet-zero

!

!

no ip finger

no ip domain-lookup

!

async-bootp nbns-server 192.100.101.1 192.100.101.2

isdn switch-type basic-net3

!

!

!

interface Ethernet0/0

ip address 192.100.101.12 255.255.255.0

no ip mroute-cache

half-duplex

!

interface BRI2/0

no ip address

encapsulation ppp

no ip mroute-cache

dialer pool-member 1

isdn switch-type basic-net3

isdn incoming-voice modem

ppp authentication chap

ppp multilink

!

interface BRI2/1

no ip address

encapsulation ppp

no ip mroute-cache

dialer pool-member 1

isdn switch-type basic-net3

isdn incoming-voice modem

ppp authentication chap

!

interface BRI2/2

no ip address

encapsulation ppp

no ip mroute-cache

shutdown

isdn switch-type basic-net3

isdn incoming-voice modem

isdn incoming-voice modem

ppp authentication chap

!

interface BRI2/3

no ip address

encapsulation ppp

no ip mroute-cache

shutdown

isdn switch-type basic-net3

isdn incoming-voice modem

ppp authentication chap

!

interface Group-Async1

description connected to dial in PC's (modem)

ip unnumbered Ethernet0/0

encapsulation ppp

ip tcp header-compression passive

no ip mroute-cache

async mode dedicated

peer default ip address pool setup_pool

ppp authentication chap

group-range 33 44

!

interface Dialer0

ip address 192.100.105.1 255.255.255.0

encapsulation ppp

dialer pool 1

dialer remote-name stilton

dialer string xxxxxxxxxxxx class rjr-stilton

dialer-group 5

ppp authentication chap

ppp multilink

!

router eigrp 69

redistribute static

passive-interface Dialer0

network 192.100.0.0

auto-summary

no eigrp log-neighbor-changes

!

ip local pool setup_pool 192.100.101.90 192.100.101.105

ip classless

ip route 192.100.105.0 255.255.255.0 Dialer0

no ip http server

!

!

map-class dialer rjr-stilton

dialer idle-timeout 180

dialer fast-idle 5

dialer-list 5 protocol ip permit

snmp-server community public RO

!

line con 0

password ducatist4

login local

history size 128

transport input none

line 33 44

autoselect during-login

autoselect ppp

login local

modem InOut

transport input all

stopbits 1

flowcontrol hardware

line aux 0

line vty 0

password xxxxxxxxxxx

login

length 0

line vty 1 4

password xxxxxxxxxxxxxxx

login

!

end

Cisco Employee

Re: ISDN Routing 3640

Config looks ok to me..So when you ping ip address from network 192.100.105.0 (say 192.100.105.2) router will dialout the number configured under the interface dialer 0.

Does the router ever dialout. Many things can go worng during the call so turn on following debug..

debug isdn q931

debug ppp authentication

debug ppp negotiation

debug dialer

term mon

250
Views
0
Helpful
4
Replies
CreatePlease to create content