Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ISDN simontinoulsy Dial and Recive

Hi,

I am using Cisco 2621 Router configured for incomming ISDN calls, could it be possible to use the ISDN interface as a backup interface against serial interface for dailing to some other isp not the same where serial connected, and passing the same trafic through ISDN line.

Current Connfiguration as follows:

kiit#

kiit#

kiit#sh ru

kiit#sh running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname kiit

!

enable secret 5 $1$WJrX$0hO6jne72rVbH603hgK/G1

!

username furquan password 0 xxxxxxxx

username cisco password 0 xxxxxxxxxxx

!

!

!

!

ip subnet-zero

ip name-server 203.135.0.2

ip name-server 194.170.1.6

!

ip dhcp-server 172.16.1.2

ip dhcp-server 172.16.1.26

isdn switch-type basic-net3

isdn voice-call-failure 0

!

!

!

!

!

interface FastEthernet0/0

ip address 202.125.132.41 255.255.255.248

no ip directed-broadcast

ip nat inside

duplex auto

speed auto

!

interface BRI0/0

ip unnumbered FastEthernet0/1

ip helper-address 172.16.1.2

no ip directed-broadcast

encapsulation ppp

dialer-group 1

isdn switch-type basic-net3

peer default ip address dhcp

ppp authentication chap callin

ppp multilink

!

interface Serial0/0

ip address 202.163.110.22 255.255.255.252

no ip directed-broadcast

encapsulation ppp

shutdown

!

interface FastEthernet0/1

ip address 172.16.254.252 255.255.0.0

ip helper-address 172.16.1.2

no ip directed-broadcast

ip nat inside

duplex auto

speed auto

!

interface Serial0/1

ip address 202.125.131.22 255.255.255.252

no ip directed-broadcast

ip nat outside

!

interface Dialer0

no ip address

no ip directed-broadcast

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1

ip route 172.16.0.0 255.255.0.0 FastEthernet0/1

no ip http server

!

dialer-list 1 protocol ip permit

snmp-server engineID local 0000000902000004278EE7A0

snmp-server community xxxxxxxxxxxxxxxxx

snmp-server community snmp view v1default RO

snmp-server enable traps snmp

snmp-server host 202.125.132.43 snmp

!

line con 0

password rose

transport input none

line aux 0

line vty 0 1

password xxxxxxxxxxxxxxxx

login

line vty 2 4

login

!

no scheduler allocate

end

kiit#

Thanks in Advance .

1 REPLY
Community Member

Re: ISDN simontinoulsy Dial and Recive

Yes U can do it, but U need to create diff dialer profiles. say U can create 1 dialer for the incoming calls and the another dialer for outgoing thru the same physical interface.

77
Views
0
Helpful
1
Replies
CreatePlease to create content