Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Isdn

Need Help troubleshooting. I would like someone to look a my config for frame relay backup and tell me if I miss something. Yesterday I went to my remote site and shutdown the interface for frame relay to see if the backup scheme would work. I'm using a dialer watch scheme. As soon as it loss the connection it works a plan it dial up the central site. However from a desktop I was not able to establish any connecton to a server. I was able to ping the server from the router but no connection from the desk top. I believe its a routing issue but

either I too close or overlooking the obvious. Also when shut down the remote site and it establish a isdn connection all the other remote sites connected as well. If you can help thanks in advance. Here is example of the config at the remote site.interface BRI0

no ip address

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool-member 1

isdn switch-type basic-ni

isdn spid1 XXXXXXXXXXXXXX XXXXXXX

isdn spid2 XXXXXXXXXXXXXX XXXXXXX

no fair-queue

no cdp enable

ppp multilink

!

interface Dialer1

ip address 192.168.252.22 255.255.255.0

encapsulation ppp

no ip route-cache

no ip mroute-cache

delay 5000

dialer pool 1

dialer idle-timeout 30

dialer watch-disable 15

dialer string xxxxxxx

dialer load-threshold 2 outbound

dialer watch-group 5

dialer-group 1

no fair-queue

no cdp enable

ppp authentication chap callin

ppp multilink

multilink min-links 2

!

router eigrp 2

network 192.168.1.0

network 192.168.252.0

access-list 101 remark Interesting Traffic

access-list 101 deny eigrp any any

access-list 101 permit ip any any

central site

interface Serial1/0:23

ip address 192.168.252.1 255.255.255.0

encapsulation ppp

dialer idle-timeout 30

dialer-group 1

isdn switch-type primary-ni

isdn incoming-voice data

ppp authentication chap callin

ppp chap hostname central site

ppp chap password 123456789

4 REPLIES
Silver

Re: Isdn

a few thing you may want to add are under router eigrp 2

no auto-summary

also add ip route 0.0.0.0 0.0.0.0 192.168.252.1 250

do you get a neighbor relationship over the dialer in EIGRP ?

New Member

Re: Isdn

I do have that route added I just have the metric of 150 instead of 250. No auto-summary is turn on also.

I have also turn on passive-interface on the remote router so no router updates will be going across the link. What I think I overlook was there were no route on the central router under router eigrp 2 or a even a static route. I won't be able to test a can until next week. Thanks for responding.

New Member

Re: Isdn

The only way I got it to work was to add static routes to the central router. But the problem I having now is the link is flapping. Channel one will come up then channel 2. Then channel 1 will drop out

Any Ideas you can offer. Thanks if you can help me.

New Member

Re: Isdn

I've seen this isdn channel flapping before....it's related to the chap authentication. It looks as if you don't have a username/password pair set up on the remote router, so when the call is established, the remote site doesn't know who is calling in....when it has data for the central site, it makes another call using the second B channel back to the central site. The channels are dropping because they are timing out(no more data to send)and it looks like they are flapping....

85
Views
3
Helpful
4
Replies
CreatePlease to create content