Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ISL trunking on 2600XM router

Have been told that IP-Plus IOS is required for ISL or 802.1Q trunking on a 2600XM router. Have not found the answer on the Cisco WEB site (yet). Is this correct?

1 REPLY
Cisco Employee

Re: ISL trunking on 2600XM router

88
Views
0
Helpful
1
Replies
CreatePlease to create content