Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ISP over Wimax via METRO

Hi,

I have a network metro network with L2 connectivity. Currently am working a project and has not been successful.

The network is a follows:

A Wimax BTS is connected to its core via the METRO. The link from the metro switch (3750ME) to the BTS is a trunk. I am trying the use the Wimax as a carrier for our ISP. That is connecting a router to the Wimax CE. I want to assign each customer on the router with a VLAN (10-50) and then QinQ (S-VLAND ID 55). The trunk from the BST to the METRO has other vlan which includes vlan 55 (existing network) and trunked to the Wimax core. The end switch of the Metro, Vlan 55 is passed on the ISP (TElinet) port configured as below:

PORT FACING ISP

interface FastEthernet1/0/21

description "TEST----TELINET over WIMAX"

switchport access vlan 55

switchport mode dot1q-tunnel

no cdp enable

end

PORT FACING WIMAX BTS

interface FastEthernet1/0/3

description "Telikom HQ Wimax"

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 11,55,99,360,401-450,503,1108,1333,2108

switchport mode trunk

Router (Wimax)

interface FastEthernet0/1.10

encapsulation dot1Q 10

ip address 172.19.0.9 255.255.255.248

Router (ISP)

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 172.19.0.10 255.255.255.248

Now my issue is, I cant see the vlan 55 with S-tag and C-Tag (10) on port f1/0/21. Please refer to attached diagram.

Your help will be highly appreciated.

Fred

503
Views
0
Helpful
0
Replies
CreatePlease to create content