Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issue with 1721

Hi,

i want to upgrade my cisco router 1721. When i trying to that, the system erase the old version. but it can't install the new ios because not engnouh space. I erase flash but nothing change. i trying to load the old version nothing.

As any solution ?

i'm afraid to reboot my router because i have no one to replace. It's sure that when i reboot this router i can load any version via rommon procedure.

Anything else Can you give assurance that cisco 2612 has compatible with WIC 4ESW

Best regards

4 REPLIES
Hall of Fame Super Silver

Re: Issue with 1721

I am not sure why you are having problems loading the old version of IOS on the 1721. Perhaps you can post the output of show flash and this might help us understand what is happening.

Have you done a squeeze of the flash after erasing it?

HTH

Rick

Re: Issue with 1721

Hi

As Rick mentioned you shouldnt be hving any problems in reverting back to your old ios code.but still make sure about the execution of squeeze command too.

to answer the second part of your query WIC-4ESW is supported only in ISR Modular series routers (1800,2800,3800)..

regds

New Member

Re: Issue with 1721

Hi,

Can you please tell the file name ob both the IOS that you are trying to download on the router. Also oaste the output of dir flash: and the error which you get while downloading the IOS.

Sushil

New Member

Re: Issue with 1721

Thanks for response. i attached a trace file

Best regards

106
Views
0
Helpful
4
Replies
CreatePlease login to create content