Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

JRE Installation Problem on Sol.2.8

Hi,

I have a fresh install of LMS 2.1 on Sol. 2.8. Using Netscape 4.76.

When accessing the cw2000 server I am asked to install JRE 1.3.1

and after I did so, cw2000 still doesn't run.

In the .profile I added variables to refer to the plugin and browser,

no effect. Browser still claims no plugin installed....

Any clues?

Thanks,

Oliver

  • Other Network Infrastructure Subjects
2 REPLIES
Blue

Re: JRE Installation Problem on Sol.2.8

What exactly you see when you say "CW2000 still doesn't run"?. You don't get the login screen?. Did you try with some other web browsers like IE?

New Member

Re: JRE Installation Problem on Sol.2.8

Sorry, CW2000 and all the daemons are running fine. What I mean is that

when I try to access CW2000 web interface from the server itself it doesn't

work. There is a problem with the JRE installation. I can access the

CW2K from any Win2K client fine.

On one Sun NOC station I installed the JRE and changed/entered the

paths for the Netscape browser and the path for the j2se plugin in the .profile.

In. .profile for Netscape:

export PATH=$PATH:/usr/dt/bin

export MOZILLA_HOME=/usr/dt/bin

Plug-in:

export NPX_PLUGIN_PATH=/usr/j2se/jre/plugin/sparc/ns4:/usr/dt/appconfig/netscape

export NPX_JRE_PATH=/usr/j2se

On Sun I am using Netscape 4.76.

When I start Netscape from the CDE by clicking on the broswer icon

and go to help-about plugins I see JRE 1.3.1 is not installed. If I go direclty

to the netscape path, start netscape and check about plugins I see JRE

1.3.1 is installed, but I still cannot get the CW2K login screen. I am told

1.3.1 is not installed. Either way, no CW2K login screen from Sun stations...

Oliver

81
Views
0
Helpful
2
Replies
This widget could not be displayed.