Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Known issues with ROMMON 5.4(1)

We are upgrading our 4006 routers to CATOS 7.4(3). Our current ROMMON version is 5(4).1. I was wondering if anyone has experienced any issue or difficulties with upgrades under ROMMON version 5(4).1.

Thank you,

J. Holderfield

1 REPLY
Cisco Employee

Re: Known issues with ROMMON 5.4(1)

You should be fine as 5.4(1) is the minimum required ROMMON.

If you decide to upgrade rommon, the release notes should help

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/relnotes/ol_1983.htm#150924

102
Views
0
Helpful
1
Replies
CreatePlease to create content