Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

L2Tunnel for CDP across an Etherchannel

Hello,

So is there any way to send CDP across an l2tunnel for cdp when my Etherchannel is an ISL trunk and not dot1q.

I know my etherchannel looks F!!! up but I'm trying to settle requriments for a mock lab.

If you know how please post configs.

SWITCH A

interface Port-channel1

switchport trunk allowed vlan 1,12,16,17,34,88,100,150

switchport mode dynamic desirable

!

interface FastEthernet0/8

switchport access vlan 16

switchport mode dynamic desirable

l2protocol-tunnel cdp

!

interface FastEthernet0/13

switchport trunk allowed vlan 1,12,16,17,34,88,100,150

switchport mode dynamic desirable

channel-protocol lacp

channel-group 1 mode active

!

interface FastEthernet0/14

switchport trunk allowed vlan 1,12,16,17,34,88,100,150

switchport mode dynamic desirable

channel-protocol lacp

channel-group 1 mode active

!

SWITCH B

interface Port-channel1

switchport trunk encapsulation isl

switchport trunk allowed vlan 1,12,16,17,34,88,100,150

switchport mode trunk

interface FastEthernet0/13

switchport trunk encapsulation isl

switchport trunk allowed vlan 1,12,16,17,34,88,100,150

switchport mode trunk

channel-protocol lacp

channel-group 1 mode passive

!

interface FastEthernet0/8

switchport access vlan 16

switchport mode dynamic desirable

l2protocol-tunnel cdp

interface FastEthernet0/14

switchport trunk encapsulation isl

switchport trunk allowed vlan 1,12,16,17,34,88,100,150

switchport mode trunk

channel-protocol lacp

channel-group 1 mode passive

Patrick

1 REPLY

Re: L2Tunnel for CDP across an Etherchannel

Hello,

I found the soltion to my problem. I ended up haveing to make a tunnel from one router to the other to pass cdp traffic along it.

Patrick

319
Views
0
Helpful
1
Replies