Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

LAN - 1605 - LAN - Inetnet

I have a 1605R plugged in with 2 ehternet interface. I am trying to do NAT between the interfance. Eth0(10.0.0.1) is inside and eth1 is outside (192.168.1.5). I am able to ping devices on the 192.168.1.x Net but not to internet. here is the config

ip subnet-zero

ip dhcp excluded-address 10.0.0.1

!

ip dhcp pool 1

network 10.0.0.0 255.255.255.0

default-router 10.0.0.1

domain-name abc.com

dns-server 192.168.1.1

!

!

!

!

interface Ethernet0

ip address 10.0.0.1 255.255.255.0

ip nat inside

!

interface Ethernet1

ip address 192.168.1.5 255.255.255.0

ip nat outside

!

ip nat inside source list 101 interface Ethernet1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet1

ip http server

!

access-list 101 permit ip 10.0.0.0 0.0.0.31 any

!

line con 0

password xxxx

line vty 0 4

password xxxx

login

!

end

3 REPLIES

Re: LAN - 1605 - LAN - Inetnet

Hi

Can you confirm whether you are doing one more Natting out there in the second LAN segment ?

Also can you post out a sample fig representing your topology like how the equipments are connected ?

That will def help out to suggest more n more possible ways out ther in getting the things better and simpler..

regds

Re: LAN - 1605 - LAN - Inetnet

10.0.0.x netowrk gets natted to 192.168.1.5 which gets natted before going to internet. However it does not gets natted while hitting other networks with in the same company 192.168.x.0.

thanks

Re: LAN - 1605 - LAN - Inetnet

Hi

Can you add remove the static route which is already there in place and add a new router like this ??

Assuming 192.168.1.2 as the ethernet ip of your second router..change accordingly as per your ip adress configured under the ethernet interface..

no ip route 0.0.0.0 0.0.0.0 Ethernet1

ip route 0.0.0.0 0.0.0.0 Ethernet1 192.168.1.2

Pls check after adding this and also post your other routers config here so that it will be easy to troubleshoot..

regds

159
Views
0
Helpful
3
Replies
CreatePlease to create content