Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

lan extender problem

I have a cisco lan extender 1001, and am unable to ping the interface. I have been experamenting in every way I can think of and the latest config for the router is as follows Current configuration:

!

version 11.0

service udp-small-servers

service tcp-small-servers

!

hostname Router

!

!

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

shutdown

no fair-queue

!

interface Serial1

ip address 201.100.111.1 255.255.255.0

encapsulation ppp

clockrate 56000

!

interface Lex1

ip address 201.100.11.1 255.255.255.0

no fair-queue

lex burned-in-address 0000.0c33.6636

!

!

line con 0

line aux 0

transport input all

line vty 0 4

login

!

end

the status of the interfaces are as follows

Serial1 is up, line protocol is up

Hardware is HD64570

Internet address is 201.100.111.1 255.255.255.0

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation PPP, loopback not set, keepalive set (10 sec)

LCP Open

Listen: cdp

Open: lex

Last input 0:00:00, output 0:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Output queue: 0/64/0 (size/threshold/drops)

Conversations 0/1 (active/max active)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 0 bits/sec, 1 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

2919 packets input, 99315 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

2488 packets output, 40052 bytes, 0 underruns

0 output errors, 0 collisions, 4 interface resets, 0 restarts

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

and the lex is

Lex1 is up, line protocol is up

Hardware is Lan Extender, address is 0000.0c33.6636 (bia 0000.0c33.6636)

Internet address is 201.100.11.1 255.255.255.0

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation ARPA, loopback not set, keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 4:00:00

Bound to Serial1

Last input 0:00:05, output never, output hang never

Last clearing of "show interface" counters never

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

425 packets input, 57770 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets, 0 restarts

0 output buffer failures, 0 output buffers swapped out

yet I am not able to ping the port even with a ip address in the serial 1 configured or not configured. I did a debug on the ppp conection and it says unsported or unnegotiated protocall. show cdp neighbors does not see the router either, and I am still unable to get thru the extender. can anyone help.

1 REPLY
Silver

Re: lan extender problem

This sounds like an issue with the Lan Extender itself. Look over this link http://www.cisco.com/univercd/cc/td/doc/product/access/acs_fix/1000ig/1000ig/65084.htm#xtocid2925816 and if it does not solve the issue then you may need to get with the TAC for this

218
Views
0
Helpful
1
Replies
CreatePlease to create content