Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Late failover time in IOS 4006 SWITCH

I have ios based 4006 switch. It takes 30-35 ping out to swichover to redundant trunk link( 1/1 to 1/2).

Where as the catos 4006 switch takes 3-5 ping time outs to switchover.

What is the reason.

Here is my ios configuration

udld enable

ip subnet-zero

!

ip dhcp-server X.X.X.X

!

spanning-tree portfast bpduguard default

spanning-tree uplinkfast

spanning-tree backbonefast

!

!

interface GigabitEthernet1/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-99,104-1005

switchport mode trunk

no snmp trap link-status

!

interface GigabitEthernet1/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-99,104-1005

switchport mode trunk

no snmp trap link-status

1 REPLY
Silver

Re: Late failover time in IOS 4006 SWITCH

Check for known bugs. I am not aware of any such issue. Ensure that you are running the latest IOS version.

91
Views
0
Helpful
1
Replies
CreatePlease to create content