Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Hall of Fame Super Silver

Latest version of CatOS on 6509

I have a 6509 with Sup1A with CatOS version 5-5-6a, what is the latest version I can upgrade it to?

Chris

1 REPLY
Cisco Employee

Re: Latest version of CatOS on 6509

Hi Chris,

It depends on how much memory you have.

Early versions of the Catalyst 6500 series Supervisor Engine 1 shipped with 64-MB DRAM(currently, new Supervisor Engine 1 modules ship with 128-MB DRAM). Depending on the software release you are running, be aware of these DRAM memory requirements:

With software releases 7.5(1) and later, 64-MB DRAM may not provide adequate free memory for all configurations. With large, existing configurations using many features, or when enabling new features available in release 7.5 and later, 64-MB DRAM may not be enough. I'd recommend upgrading to 128-MB DRAM to ensure adequate free memory is available to the system at all times.

Software release 7.6(4) and later 7.6(x) releases are too large to fit in the 64-MB DRAM that originally shipped on some Supervisor Engine 1 modules. You must upgrade to 128-MB DRAM.

See

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_1982.htm#wp20785

If you have 128MB of RAM, the latest and greatest is 8.5(3)

HTH,

Bobby

*Please rate helpful posts.

183
Views
0
Helpful
1
Replies