Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Layer 2 Connectivity Problem

Hi,

I have a 1741 router connected through a switching interface (VLAN) to a 1310 wireless bridge. Periodically I have a problem where the router and bridge lose connectivity with no apparent reason i.e. they cannot even ping each other. I have tried changing the UTP cable between them but that hasn't solved the issue. I have set logging to a 'debugging' level but still cannot find where the problem is. Additionally when I do a show arp, I see that the entry for the corresponding MAC address entry is 'Incomplete'.

I have attatched their configuration and the router is connected to the bridge on interface Fa1.

Does anybody know where the problem might be or if there is anything that I can do to identify the problem?

Thanx in advance.

Yazan

3 REPLIES

Re: Layer 2 Connectivity Problem

Check if you see some errors on tbe routers interface and also on the Wireless bridge interface.

Try setting up a static arp enntry on the router for your bridge and see if you still have the same issue.

conf t

arp x.x.x.x yyyy.yyyy.yyyy where X.x.x.x is the IP and yyyy.yyyy.yyyy is the 48-bit mac address.

regards,

-amit singh

VIP Purple

Re: Layer 2 Connectivity Problem

Hello,

what environment are you using the 1310 in ? Is there anything in the path between your router and the bridge that could cause interference, such as microwave connections, or wirless (mobile) phone users ?

Regards,

GP

New Member

Re: Layer 2 Connectivity Problem

Hi Guys,

I tried the static ARP entry but the connectivity problem was still there.

As for the connectivity, the wireless bridge is in a very busy area with trucks, cars, machinery and even ships near by... so sometimes we do have interference but does lack of wireless connectivity have anything with lack of connectivity with the router?

Any help would be appreciated... thanks guys.

Regards

Yazan

109
Views
0
Helpful
3
Replies