Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LCP: TIMEout: State REQsent

Greetings,

Hi guys, i need yr help on this weird problem that i have with my router connecting to tokyo.

This is what i got in my trace log after enable ppp negotiation debug,

CSC183_18_1#

5d06h: %LINK-3-UPDOWN: Interface BRI1/0:1, changed state to up

5d06h: %ISDN-6-CONNECT: Interface BRI1/0:1 is now connected to 0081352553055

5d06h: BR1/0:1 PPP: Treating connection as a callout

5d06h: BR1/0:1 PPP: Phase is ESTABLISHING, Active Open

5d06h: BR1/0:1 LCP: O CONFREQ [Closed] id 171 len 15

5d06h: BR1/0:1 LCP: AuthProto CHAP (0x0305C22305)

5d06h: BR1/0:1 LCP: MagicNumber 0x1CCF3631 (0x05061CCF3631)

5d06h: BR1/0:1 LCP: TIMEout: State REQsent

5d06h: BR1/0:1 LCP: O CONFREQ [REQsent] id 172 len 15

5d06h: BR1/0:1 LCP: AuthProto CHAP (0x0305C22305)

5d06h: BR1/0:1 LCP: MagicNumber 0x1CCF3631 (0x05061CCF3631)

5d06h: BR1/0:1 LCP: TIMEout: State REQsent

I don't understand why i keep getting the TIMEout error, does anyone has any idea what causes it? Pls pardon me as i m new in dealing with CISCO router. Thanks for any help

13 REPLIES
VIP Purple

Re: LCP: TIMEout: State REQsent

Hello,

can you post the configs of both routers ?

Regards,

Georg

New Member

Re: LCP: TIMEout: State REQsent

Greetings,

Hi Georg, sure. Below is the config file for both Tokyo and my side. Thanks

My Side (Sri Lanka)

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname CSC183_18_1

!

enable secret xxxxx

enable password xxxxxx

!

username xxxxx password xxxxx

!

!

!

!

memory-size iomem 10

ip subnet-zero

!

isdn switch-type basic-net3

!

!

process-max-time 200

!

interface Ethernet0/0

no ip address

ip broadcast-address 0.0.0.0

no ip directed-broadcast

shutdown

!

interface Serial0/0

ip address 192.168.183.1 255.255.255.0

ip broadcast-address 192.168.183.0

no ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

!

interface BRI1/0

ip address 192.168.252.183 255.255.255.0

ip broadcast-address 192.168.252.0

ip access-group 100 in

ip access-group 101 out

no ip directed-broadcast

encapsulation ppp

no keepalive

dialer idle-timeout 60

dialer map ip 192.168.252.180 name CSC180_18_2 0081352553055

dialer-group 1

autodetect encapsulation ppp

isdn switch-type basic-net3

isdn answer1 466655

isdn send-alerting

isdn sending-complete

ppp authentication chap

!

interface BRI1/1

no ip address

ip broadcast-address 0.0.0.0

ip access-group 100 in

ip access-group 101 out

no ip directed-broadcast

encapsulation ppp

no keepalive

shutdown

dialer idle-timeout 30

dialer map ip 192.168.252.180 name CSC180_18_2 0081352553055

dialer map ip 192.168.252.181 name ras1 466020

dialer-group 1

isdn switch-type basic-net3

isdn answer1 466655

isdn calling-number 2466655

isdn send-alerting

isdn sending-complete

ppp authentication chap

!

interface BRI1/2

no ip address

ip broadcast-address 0.0.0.0

no ip directed-broadcast

shutdown

isdn switch-type basic-net3

!

interface BRI1/3

no ip address

ip broadcast-address 0.0.0.0

no ip directed-broadcast

shutdown

isdn switch-type basic-net3

!

interface Dialer0

no ip address

no ip directed-broadcast

no cdp enable

!

ip classless

ip route 10.180.0.0 255.255.0.0 192.168.252.180

ip route 10.183.0.0 255.255.0.0 192.168.183.2

ip route x.x.x.x 255.255.0.0 192.168.252.180

ip route 192.168.252.0 255.255.255.0 BRI1/0

no ip http server

!

access-list 100 permit ip host 10.180.10.1 10.183.0.0 0.0.255.255

access-list 100 permit ip x.x.x.x 0.0.255.255 10.183.0.0 0.0.255.255

access-list 100 permit ip host 10.180.10.1 192.168.252.0 0.0.0.255

access-list 101 deny udp any any eq netbios-ns

access-list 101 deny udp any any eq netbios-dgm

access-list 101 deny udp any any eq netbios-ss

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

!

line con 0

transport input none

line aux 0

line vty 0 4

password xxx

login

!

end

Tokyo Side

!

version 11.1

service udp-small-servers

service tcp-small-servers

service timestamps debug uptime

service timestamps log uptime

!

hostname CSC180_18_2

!

enable password xxxxx

!

username xxxxxx password xxxx

isdn switch-type ntt

!

interface Ethernet0

ip address 10.180.18.3 255.255.0.0

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

interface BRI0

ip address 192.168.252.180 255.255.255.0

no ip directed-broadcast

ip access-group 100 in

ip access-group 101 out

encapsulation ppp

no keepalive

dialer idle-timeout 30

dialer map ip 192.168.252.183 name CSC168_183_1 0041940000000

dialer-group 1

isdn switch-type ntt

ppp authentication chap

!

ip classless

ip route 10.183.0.0 255.255.0.0 192.168.252.183

ip route 192.168.183.0 255.255.0.0 192.168.252.183

ip route x.x.x.x 255.255.255.0 10.180.18.3

ip route x.x.x.x 255.255.255.0 10.180.18.3

!

access-list 100 permit ip 10.183.0.0 0.0.255.255 host 10.180.10.1

access-list 100 permit ip 10.183.0.0 0.0.255.255 130.1.0.0 0.0.255.255

access-list 100 permit ip host 192.168.253.183 host 192.168.252.180

access-list 100 permit ip host 192.168.183.2 host 192.168.252.180

access-list 101 deny udp any any eq netbios-ns

access-list 101 deny udp any any eq netbios-dgm

access-list 101 deny udp any any eq netbios-ss

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

!

line con 0

line aux 0

line vty 0 4

password xxxxx

login

!

end

VIP Purple

Re: LCP: TIMEout: State REQsent

Hello,

looking at your configurations, I can see that the dialer map on the router CSC180_18_2 points to the other router with the name CSC168_183_1 , while the configured hostname of that router is CSC183_18_1 :

hostname CSC183_18_1

username xxxxx password xxxxx

dialer map ip 192.168.252.180 name CSC180_18_2 0081352553055

hostname CSC180_18_2

username CSC183_18_1 password 0 SNKOAS-94

dialer map ip 192.168.252.183 name CSC168_183_1 0041940000000

--> this should be:

dialer map ip 192.168.252.183 name CSC183_18_1 0041940000000

or, if you want the router CSC183_18_1 to use the name CSC168_183_1 instead of its real name for CHAP authentication, add the following command to the configuration of BRI1/1 on router CSC183_18_1

ppp chap hostname CSC168_183_1

Regards,

Georg

New Member

Re: LCP: TIMEout: State REQsent

Hi georg, thanks for yr help. Let me check whether is this a typo mistakes. One things though, u sure have a sharp eyes....8)

New Member

Re: LCP: TIMEout: State REQsent

Greetings,

Hi Georg, sorry that i have sent u the wrong config file from Tokyo side.

This should be the right one, as seen from the config file, the dialer map is pointing to the right CSC. I would like to find out the problem is originate from where? Tokyo or Sri Lanka? Can i tell it from the config file? Or do i need to turn on some debug command? Appreciate your help. Thanks

Tokyo side

version 11.1

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname CSC180_18_2

!

enable secret xxxxxxx

enable password xxxxx

!

username xxxxx password xxxxx

isdn switch-type ntt

!

interface Ethernet0

ip address 10.180.18.3 255.255.0.0

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

interface BRI0

ip address 192.168.252.180 255.255.255.0

ip access-group 100 in

ip access-group 101 out

encapsulation ppp

no keepalive

dialer idle-timeout 60

dialer wait-for-carrier-time 120

dialer map ip 192.168.252.183 name CSC183_18_1 01094112466655

dialer-group 1

ppp authentication chap

!

ip classless

ip route 10.183.0.0 255.255.0.0 192.168.252.183

ip route x.x.x.x 255.255.0.0 10.180.18.1

ip route 192.168.252.0 255.255.255.0 BRI0

logging buffered

access-list 100 permit ip 10.183.0.0 0.0.255.255 host 10.180.10.1

access-list 100 permit ip 10.183.0.0 0.0.255.255 130.1.0.0 0.0.255.255

access-list 100 permit ip 192.168.252.0 0.0.0.255 host 10.180.10.1

access-list 101 deny udp any any eq netbios-ns

access-list 101 deny udp any any eq netbios-dgm

access-list 101 deny udp any any eq 139

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password xxxxx

login

!

end

VIP Purple

Re: LCP: TIMEout: State REQsent

Hello,

I am not sure if your access lists on the BRI interfaces are ok. Can you do a term mon (or logging console) when you are trying to connect through the ISDN line ? This way you can see if any traffic is blocked by an access list. You could, of course, also remove the access lists completely and see what happens.

Regards,

Georg

New Member

Re: LCP: TIMEout: State REQsent

Greetings,

Hi Georg, will try that. Thanks for your quick reply. Really appreciate that.

Bronze

Re: LCP: TIMEout: State REQsent

Hi,

According to your O/P observing at CSC183_18_1 router, this router is sending OUTbound requests but no return from remote end whether ACCEPT or DENY of conf request param. So, please try the same command on other router to observe atleast, it's getting these packets, if it gets, why it's not giving response?

If problem still not resolved, then do "debug ip access-list 100" and "debug ip access-list 101" at remote router.

Regards...

Ashok.

With best regards... Ashok ----------- Pls kindly rate if helpful or answered your question.
New Member

Re: LCP: TIMEout: State REQsent

Try:

dialer map ip 192.168.252.183 name CSC183_18_1 broadcast speed 56 01094112466655.

I have seen this symptom when you do not have a 64K end to end service

New Member

Re: LCP: TIMEout: State REQsent

Greetings,

Hi Ashok, thanks for yr help. I will try yr method too.

New Member

Re: LCP: TIMEout: State REQsent

Greetings,

Hi guys, my remote router (tokyo) failed to do a debug ppp negotiation when they are trying to connect to my side here in Sri Lanka. They received the following error,

*Mar 8 06:31:21: BRI0: Attempting to dial 01094112466655

*Mar 8 06:31:21: ISDN BR0: Event: Call to 01094112466655 at 64 Kb/s

*Mar 8 06:31:21: ISDN BR0: TX -> SETUP pd = 8 callref = 0x1F

*Mar 8 06:31:21: Bearer Capability i = 0x8890

*Mar 8 06:31:21: Channel ID i = 0x83

*Mar 8 06:31:21: Called Party Number i = 0x80, '01094112466655'

*Mar 8 06:31:21: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0x9F

*Mar 8 06:31:21: Channel ID i = 0x89

*Mar 8 06:31:21: ISDN BR0: received HOST_PROCEEDING

Channel ID i = 0x0101

*Mar 8 06:31:21: -------------------

Channel ID i = 0x89

*Mar 8 06:31:21: ISDN BR0: RX <- DISCONNECT pd = 8 callref = 0x9F

*Mar 8 06:31:21: Cause i = 0x8783 - No route to destination

*Mar 8 06:31:21: ISDN BR0: received HOST_DISCONNECT

*Mar 8 06:31:21: ISDN BR0: Event: Call to 01094112466655 was hung up.

*Mar 8 06:31:21: BRI0: wait for carrier timeout, call id=0x801F

*Mar 8 06:31:21: ISDN BR0: TX -> RELEASE pd = 8 callref = 0x1F

*Mar 8 06:31:21: Cause i = 0x8083 - No route to destination

*Mar 8 06:31:22: ISDN BR0: RX <- RELEASE_COMP pd = 8 callref = 0x9F

*Mar 8 06:31:23: BRI0: Dialing cause: BRI0: ip PERMIT

*Mar 8 06:31:23: BRI0:No holdq created - not configured

*Mar 8 06:31:23: BRI0: Attempting to dial 01094112466655

*Mar 8 06:31:23: BRI0: call delayed. number redialed too soon

Can i determine from the error above that there is some problem with Tokyo ISDN line? Is this the reason why they cant do a debug ppp negotiation??

your help is appreciated. Thanks

Silver

Re: LCP: TIMEout: State REQsent

the lines

Mar 8 06:31:21: Cause i = 0x8783 - No route to destination

*Mar 8 06:31:21: Cause i = 0x8083 - No route to destination

are coming from the local switch , are you sure your dial string is correct ?

New Member

Re: LCP: TIMEout: State REQsent

Greetings,

Hi deilert, thanks for replying. I have asked my Tokyo branch to check with their local router switch operator on this matter.

Still waiting for their investigation finding.

4880
Views
5
Helpful
13
Replies
CreatePlease to create content