Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Leased line Issue between 3 sites

Hi All,

Am wondering if you could just breeze through my simple setup giving me major pain and help me with the same ....

Central site has 2600 Router with 2 serial cards.

Leased ciruit connection to one site and central works fine.

leased circuit connection from other site to central is a pain ...

The confirguration is as follows ...

2600#sh conf

Using 999 out of 29688 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

hostname 2600

enable password cisco

!

ip subnet-zero

no ip finger

no ip domain-lookup

!!

interface Ethernet0/0

ip address 10.139.0.2 255.255.255.252 secondary

ip address 10.139.4.1 255.255.252.0

ip directed-broadcast

no ip mroute-cache

no keepalive

!

interface Serial0/0

description connected to gold-souk office

bandwidth 128

ip unnumbered Ethernet0/0

ip helper-address 10.139.0.6

ip directed-broadcast

no ip mroute-cache

no keepalive

!

interface Serial0/1

description connected to Airport FZE

ip unnumbered Ethernet0/0

ip directed-broadcast

no ip mroute-cache

no keepalive

!

router rip

version 2

network 10.0.0.0

no auto-summary

!

ip default-gateway 10.139.0.2

ip classless

no ip http server

!

line con 0

exec-timeout 5 0

password cisco

login

transport input none

line aux 0

line vty 0 4

password cisco

login

!

end

2600#telnet 10.139.8.1

Trying 10.139.8.1 ... Open

User Access Verification

Password:

1700-2>en

Password:

1700-2#sh conf

Using 851 out of 29688 bytes

!

version 12.1

no service timestamps debug uptime

no service timestamps log uptime

no service password-encryption

!

hostname 1700-2

!

enable secret 5 $1$4A6o$96gnKiqr5DXTUrLFwVWGw1

enable password cisco

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

interface Serial0

description connected to 2600 serial 0/1

bandwidth 128

ip unnumbered FastEthernet0

ip directed-broadcast

no keepalive

!

interface FastEthernet0

ip address 10.139.0.6 255.255.255.252 secondary

ip address 10.139.8.1 255.255.252.0

ip directed-broadcast

no keepalive

speed auto

!

router rip

version 2

network 10.0.0.0

no auto-summary

!

ip classless

no ip http server

!

line con 0

exec-timeout 5 0

password cisco

login

line aux 0

line vty 0 4

exec-timeout 5 0

password cisco

login

!

no scheduler allocate

end

1700-2#

1700-01#

enable secret 5 $1$4A6o$96gnKiqr5DXTUrLFwVWGw1

enable password cisco

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

interface Serial0

description connected to 2600 serial 0/0

bandwidth 128

ip unnumbered FastEthernet0

ip directed-broadcast

no keepalive

!

interface FastEthernet0

ip address 10.139.9.1 255.255.255.0

ip directed-broadcast

no keepalive

speed auto

!

router rip

version 2

network 10.0.0.0

no auto-summary

!

ip classless

no ip http server

!

line con 0

exec-timeout 5 0

password cisco

login

line aux 0

line vty 0 4

exec-timeout 5 0

password cisco

login

!

no scheduler allocate

end

1700-1#

1700-2 and the central site are connecting fine but the 1700-1 and the central are not connecting , when I see the show ip inter brief , I observer that when I switch off the modem and switch it on I get the serial line protocol up and then after about 10 seconds protocol goes down , the line is still up , and in that 10 seconds I observe that the show IP route shows the network 10.139.4.0 which is the central site network and within that time I am even able to ping the central site router but then suddenly it goes down after the first 10 seconds not to come up untill I restart the modem again ..............

what could be the isse R the problem , please do let me know if you have any inputs .........

thanx in advance.

God Bless us All......

Bye.

Tauseef

1 REPLY

Re: Leased line Issue between 3 sites

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

91
Views
0
Helpful
1
Replies
CreatePlease to create content