Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LFI over Frame

Guys,

I am configuring LFI so my voice frames stand a chance of getting a decent rtt over a small FR cct.

Please can someone explain

1.why I need a policy may on my virtual interface.

2. Is this effectively runing PPPoFR

Config below

R4#

!

interface Virtual-Template1

bandwidth 1544

no ip address

service-policy output abc

ppp multilink

ppp multilink fragment-delay 100

ppp multilink interleave

!

interface Serial0

bandwidth 1544

ip address 142.220.19.4 255.255.255.0

ip pim sparse-dense-mode

encapsulation frame-relay

ip ospf network point-to-point

no fair-queue

frame-relay traffic-shaping

frame-relay map ip 142.220.19.2 402 broadcast

frame-relay map ip 142.220.19.4 402

frame-relay interface-dlci 401 ppp Virtual-Template1

!

class-map cba

match access-group 100

!

policy-map abc

class cba

priority 48

!

R4#sh ip int brief

Interface IP-Address OK? Method Status Prot

ocol

Ethernet0 unassigned YES NVRAM up up

Loopback0 unassigned YES NVRAM up up

Serial0 142.220.19.4 YES NVRAM up up

Serial1 unassigned YES NVRAM administratively down down

TokenRing0 unassigned YES NVRAM administratively down down

Virtual-Access1 unassigned YES TFTP up up

Virtual-Access2 unassigned YES TFTP up up

Virtual-Template1 unassigned YES NVRAM down down

R4#

R4# sh frame pvc

PVC Statistics for interface Serial0 (Frame Relay DTE)

Active Inactive Deleted Static

Local 3 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

DLCI = 402, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0

input pkts 239 output pkts 262 in bytes 11880

out bytes 10465 dropped pkts 3 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 110 out bcast bytes 7278

pvc create time 00:13:11, last time pvc status changed 00:11:58

Bound to Virtual-Access1 (up, cloned from Virtual-Template1)

R2#

!

interface Virtual-Template1

bandwidth 1544

no ip address

service-policy output abc

ppp multilink

ppp multilink fragment-delay 100

ppp multilink interleave

!

!

interface Serial0/0

no ip address

encapsulation frame-relay

frame-relay traffic-shaping

!

interface Serial0/0.4 point-to-point

ip address 142.220.19.2 255.255.255.0

frame-relay interface-dlci 104 ppp Virtual-Template1

!

class-map cba

match access-group 100

!

policy-map abc

class cba

priority 48

!

R2#

R2#sh ip int brief

Interface IP-Address OK? Method Status Prot

ocol

Ethernet0/0 unassigned YES NVRAM up up

Serial0/0 unassigned YES NVRAM up up

Serial0/0.2 142.220.19.2 YES NVRAM up up

BRI0/0 unassigned YES NVRAM administratively down down

BRI0/0:1 unassigned YES unset administratively down down

BRI0/0:2 unassigned YES unset administratively down down

Ethernet0/1 unassigned YES NVRAM administratively down down

Virtual-Access1 unassigned YES NVRAM up up

Virtual-Template1 unassigned YES NVRAM down down

Virtual-Access2 unassigned YES TFTP up up

Loopback0 unassigned YES NVRAM up up

R2#

R2#sh frame pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

Active Inactive Deleted Static

Local 3 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0.2

input pkts 242 output pkts 240 in bytes 9786

out bytes 12598 dropped pkts 0 in pkts dropped 0

out pkts dropped 0 out bytes dropped 0

in FECN pkts 0 in BECN pkts 0 out FECN pkts 0

out BECN pkts 0 in DE pkts 0 out DE pkts 0

out bcast pkts 85 out bcast bytes 9269

pvc create time 00:12:20, last time pvc status changed 00:11:20

Bound to Virtual-Access1 (up, cloned from Virtual-Template1)

2 REPLIES
Bronze

Re: LFI over Frame

I am not sure about the reason you are using PPP over FR. You can also use FRF.12 fragmentation, if you want to implement LFI natively over FR. That might give a better performance.

New Member

Re: LFI over Frame

Here is a good link about FRF.12 which will be helpful if you read through.

http://www.cisco.com/en/US/partner/tech/tk652/tk698/technologies_configuration_example09186a0080094af9.shtml

Cheers.

/Bessie

82
Views
0
Helpful
2
Replies
CreatePlease to create content