Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Limited trafic with cisco 1700

Hello,

i would like limited trafic bandwitch for an FTP application for host 10.10.10.1 with QOS.

i try this but when i donwload via FTP site my speed it's 80 KO/s.

class-map match-all ftp

match protocol ftp

match access-group 1

match qos-group 1

!

!

policy-map policeftp

class ftp

bandwidth percent 8

class class-default

fair-queue 16

random-detect

int fasteth0 et dialer1

service-policy output policeftp

rate-limit input access-group 1 8000 1500 2000 conform-action transmit exceed-action drop

access-list 1 permit 10.10.10.1

Can you help me please ?

Best regards;

4 REPLIES
Purple

Re: Limited trafic with cisco 1700

Change the policy-map to be as follows:

policy-map policeftp

class ftp

police cir percent 8

class class-default

fair-queue 16

random-detect

Hope that helps - pls rate the post if it does.

Paresh

New Member

Re: Limited trafic with cisco 1700

hello,

this configuration doesn't work.

class-map match-all ftp

match protocol ftp

match access-group 1

!

!

policy-map policeftp

class ftp

police cir percent 8

class class-default

fair-queue 16

random-detect

int dialer1

rate-limit input access-group 101 8000 1500 2000 conform-action transmit exceed-action drop

access-list 1 permit 10.10.10.1

Purple

Re: Limited trafic with cisco 1700

According to that configuration, the source address of the FTP traffic should be 10.10.10.1. IS that correct ?

Also, can you apply that policy, pass some FTP traffic and then post the output of 'sh policy-map interface dialer1'

Thanks,

Paresh

New Member

Re: Limited trafic with cisco 1700

Hello,

yes , i would like that the host 10.10.10.1 utilize only 8 % of bandwitch when works FTP application.

But when he's working with another application he can

full bandwich.

I have 2 sites test, one with cisco 806 and another C1720.

Regards,

124
Views
0
Helpful
4
Replies
CreatePlease login to create content