Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Line protocol down

Hello,

I am having a problem with a Catalyst 2950 switch. What happens is that a port will work fine for a period of time, and then stop. When I display the details on the interface I see that the port is up but the line protocol is down. What I do is shut the port down with the shutdown command, disconnect the cable from the port, wait a few minutes, issue the no shut command, plug the cable back into the port, and it works. It has happened to a few ports on the switch. Does anyone know what this problem may be related to?

Thanks in advance.

4 REPLIES
Cisco Employee

Re: Line protocol down

What kind if interface is it? Also what software version. try the latest 12.1(11)EA1

New Member

Re: Line protocol down

thanks for the reply. It is a fastethernet port. I have the 12.1(6)EA2 release.

New Member

Re: Line protocol down

I have upgraded the software to the latest version, and one of the same ports that I have been having trouble with has worked up until today. Today it did the same thing. Any more suggestions?

Thanks in advance,

Jeremy

New Member

Re: Line protocol down

Use "show interface" command and observe the counters. See if there is any input or output error, if there is excessive error, there may be hardware problem or cable problem. Or you can exam the speed of the port of other end, if both port is set to auto speed, try to set fix speed. Hope that can help you.

Teru Lei

186
Views
0
Helpful
4
Replies
CreatePlease login to create content