Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Line Protocol Down

Hi i have 515 PIX running 6.3(3), on one of the ethernet interface its showing me line protocol down , but interface is up ?? any idea on this

interface ethernet1 "XYX" is up, line protocol is down

Hardware is iXXXX ethernet, address is XXXX.XXXX.XXXX

IP address XXX.XXX.XXX.XXX, subnet mask 255.255.255.248

MTU 1500 bytes, BW 100000 Kbit full duplex

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

16112 packets output, 1316826 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collisions, 0 deferred

0 lost carrier, 0 no carrier

input queue (curr/max blocks): hardware (128/128) software (0/0)

output queue (curr/max blocks): hardware (0/1) software (0/1)

regards

Neo

10 REPLIES

Re: Line Protocol Down

Hi Neo

I would suggest to check the cable or the other end where the cable is connected.

Most probably the other end interface is shut thats why you are getting this.

Also check the duplex and speed setting on the port of the other end device to which the pix is connected.

regds

New Member

Re: Line Protocol Down

Config mismatch could be a problem ?

regards

Neo

Bronze

Re: Line Protocol Down

Hi,

May be there is configuration problem on ethernet interface or it might be problem at the other end of the link

Thanks

Raj

New Member

Re: Line Protocol Down

I have checked the duplex setting and speed both side its matching , any idea ???

regards

Neo

Re: Line Protocol Down

Hi Neo

Can you revert to which equipment you are trying to connect this PIX ?

Can you get us the config of the port where the PIX is getting terminated and also output of show interface status of that port ?

regds

New Member

Re: Line Protocol Down

Just tell am i right , what i have observed .Third port out of the four port on My primary PIX is connected to Gig interface of Router_A and similarly i am trying to connect third port on secondry pix to Router_B , but that router is having Fast Ethernet port so does this miss match could result in line protocol down ?

regards

Neo

New Member

Re: Line Protocol Down

While connecting ROuter and PIX i have to use straight cable ?

regards

Neo

Re: Line Protocol Down

Re: Line Protocol Down

Hi Neo

Speed mismatch could be reason for the protocol to go on down state.

To make sure you can connect this interface onto the GIG interface of Router_A so that you can make your self sure about the speed mismatch issue.

BTW are you using any ISR series router over there ?

Also are you seeing any kinda error logs there in the routers related to speed mismatch?

did u check for the interface status on the router ?

regds

Re: Line Protocol Down

Hi

You are saying that you are connecting the 3rd port which should be other then eth 1, but the status you have given is of Eth 1.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_installation_guide_chapter09186a008017279b.html

Pls correct me if I am wrong....

Pls rate helpful posts.

Regards

JD

273
Views
8
Helpful
10
Replies