cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
464
Views
0
Helpful
7
Replies

Link between 2 sites with ISDN

pgasol
Level 1
Level 1

Hi, I've just configured a Cisco 801 to join a remote site with a central site (a Cisco 2600). It use DDR to call to the central site but it doesn't work. I do a ping but doesn't go to the central site.

Can anybody help me, please?

These are the configurations:

CENTRAL SITE (Cisco 2600)

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ayunta

!

enable secret 5 $1$8rfp$5BQfOT64XzclufjlfnajG1

enable password ambartel

!

username policia password 0 torrelavega

username social password 0 torrelavega

username deportes password 0 torrelavega

username biblioteca password 0 torrelavega

username remoto password 0 torrelavega

username barreda password 0 torrelavega

ip subnet-zero

isdn switch-type basic-net3

isdn tei-negotiation first-call

!

interface Ethernet0/0

ip address 128.1.0.10 255.255.255.0

no ip directed-broadcast

!

interface BRI1/0

no ip address

no ip directed-broadcast

shutdown

isdn switch-type basic-net3

!

interface BRI1/1

description conexion a Social,policia

ip address 192.168.15.1 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer idle-timeout 300

dialer map ip 192.168.15.2 973808275

dialer map ip 192.168.15.3 name policia 973835017

dialer-group 1

isdn switch-type basic-net3

no fair-queue

no cdp enable

ppp authentication chap

hold-queue 75 in

!

interface BRI1/2

description deportes,biblioteca

ip address 192.168.15.6 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer map ip 192.168.15.9 name biblioteca broadcast

dialer map ip 192.168.15.4 973808270

dialer-group 1

isdn switch-type basic-net3

no fair-queue

ppp authentication chap

hold-queue 75 in

!

interface BRI1/3

description remoto, barreda

ip address 192.168.15.10 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer idle-timeout 500

dialer map ip 192.168.15.11 name remoto broadcast

dialer map ip 192.168.15.12 name barreda broadcast

dialer-group 1

isdn switch-type basic-net3

no fair-queue

ppp authentication chap

!

ip classless

ip route 0.0.0.0 0.0.0.0 128.1.0.8

ip route 128.1.1.0 255.255.255.0 192.168.15.3

ip route 128.1.2.0 255.255.255.0 192.168.15.5

ip route 128.1.3.0 255.255.255.0 192.168.15.4

ip route 128.1.4.0 255.255.255.0 192.168.15.2

ip route 128.1.5.0 255.255.255.0 192.168.15.12

!

snmp-server community public RO

snmp-server enable traps snmp

!

line con 0

transport input none

line aux 0

line vty 0 4

password ambar

login

!

no scheduler allocate

end

The remote site called deportes must connect with the bri1/2.

This is the configuration of the REMOTE SITE (Cisco 801) that I've just configured

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname deportes

!

enable secret 5 $1$bH8X$Fw6znzCttPFvQzU2bKXO.1

!

username ayunta password 0 torrelavega

!

ip subnet-zero

!

isdn switch-type basic-net3

!

process-max-time 200

!

interface Ethernet0

ip address 128.1.3.10 255.255.255.0

no ip directed-broadcast

!

interface BRI0

description conexion con el ayuntamiento

ip address 192.168.15.4 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer idle-timeout 300

dialer wait-for-carrier-time 60

dialer map ip 192.168.15.6 name ayunta 973835281

dialer-group 1

isdn switch-type basic-net3

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0

ip route 128.1.0.0 255.255.255.0 192.168.15.6

!

dialer-list 1 protocol ip permit

!

line con 0

password ambar

transport input none

stopbits 1

line vty 0 4

password ambar

login

!

end

I must do this work because is urgent, please help!!!

Thanks in advance

7 Replies 7

yusuff
Cisco Employee
Cisco Employee

On your central site, the BRI 1/2 has following

dialer map ip 192.168.15.4 973808270 <----- wrong

you are missing hostname 'deportes' and broadcast keyword. Should be as follows;

dialer map ip 192.168.15.4 name deportes broadcast 973808270

HTH

R/Yusuf

But the central site doesn't call anybody, furthermore my boss have tried this but it doesn't work either.

Have you got any other idea?

Thanks a lot

if you want disable outgouing calls from central site - remove all

dialer-map's on 2600

it's will be create dynamicaly (by incoming call)

and you must specify dialer-list on CENTRAL SITE, otherwise incoming call will reset after 120 sec

thor
Level 1
Level 1

If layer 1, 2, 3 do not have any problems , May be authentication can have problems. In remote site configuration , I cannot find configurations about authentication(ppp authentication chap) . If possible , retry test without authentication process . good luck !

Must I put in the remote site ppp authentication chap?

I' ve tried this too, but it doesn,t work.

There is another remote site called social that works fine and has a similar configuration:

Remote site social (Cisco 801) connects to bri1/1

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname social

!

enable secret 5 $1$Qrw3$wyr5hQ/4PyaiUaQO5v1Ns/

enable password cisco

!

username ayunta password 0 torrelavega

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

!

interface Ethernet0

ip address 128.1.4.10 255.255.255.0

no ip directed-broadcast

!

interface BRI0

description interface conexion al 2600

ip address 192.168.15.2 255.255.255.0

ip address 192.168.15.2 255.255.255.0

encapsulation ppp

dialer idle-timeout 300

dialer wait-for-carrier-time 60

dialer map ip 192.168.15.1 name ayunta 973808207

dialer-group 1

isdn switch-type basic-net3

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0

ip route 128.1.0.0 255.255.255.0 192.168.15.1

!

dialer-list 1 protocol ip permit

!

line con 0

transport input none

stopbits 1

line vty 0 4

password fujitsu

login

!

end

En tu central-site Bri1/2 tienes definidos 2 dialer maps con 2 IP's diferentes, prueba a suprimir el que no coincide con la IP WAN del router remoto. Es recomendable trabajar con dialer profiles cuando tienes varios destinos.

Ya, pero resulta que el bri1/1 tambien tiene dos dialer maps y funciona bien.

La verdad es que no tengo ni idea de que puede pasar para que no funcione.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: